Search found 145 matches

by AlexC
Tue Jan 16, 2018 2:51 am
Forum: Warranties & Roland Care
Topic: VS640i media shifts
Replies: 3
Views: 69

Re: VS640i media shifts

Hi Kai,

Upseed already set to 15cm/s.Will reduce it some more, I've reduce the problem considerably by adding more pressure on the pinch rollers, the media slips 0.5mm on 3m20 artwork which looks fine.
Regards,

Alex C
by AlexC
Fri Jan 12, 2018 7:40 pm
Forum: Warranties & Roland Care
Topic: VS640i media shifts
Replies: 3
Views: 69

VS640i media shifts

Hi there, when doing print and cut with artworks longer than two metres, the media moves aside then the print is not correctly aligned. Under 2 mts it would work fine, 3-4 mts length printing then the media will move away on the left hand side. I've checked the Pinch Rollers they are good. Checked t...
by AlexC
Wed Dec 13, 2017 10:18 am
Forum: Warranties & Roland Care
Topic: SP540i mixing colors
Replies: 2
Views: 163

Re: SP540i mixing colors

Hi,
replaced dampers - Pump - Captops and wipers.

The printer is running fine now..

THank you

mrtn
by AlexC
Wed Dec 13, 2017 10:13 am
Forum: Warranties & Roland Care
Topic: VG-640 Service Error 0400
Replies: 1
Views: 103

Re: VG-640 Service Error 0400

Hello,

found that the print head has crashed..
Ink leaking from the side of the print head when the damper is pressed.

Will proceed with replacement..

Thank you

Alex C
by AlexC
Tue Dec 12, 2017 4:19 pm
Forum: Warranties & Roland Care
Topic: VG-640 Service Error 0400
Replies: 1
Views: 103

VG-640 Service Error 0400

Hello, Confirmation please.. Printer VG using 8 colors Lk - Wh Service Error : 0400 [0008] 0008:- Bk channel . Test print done, no Bk. Use syringe to pull out some ink and see what is going on, only yellow and bubbles of air coming through ink tube. Captop new. I've even remove and put the print hea...
by AlexC
Wed Nov 29, 2017 2:59 am
Forum: Warranties & Roland Care
Topic: SP540i mixing colors
Replies: 2
Views: 163

SP540i mixing colors

Hello there, Quite a long time no see, lol. Was very busy with some other equipments out there. Anyway an SP-540i is mixing up colors M/Y or K/Cy im suspecting the pump to be responsible, im i right? The dampers looks fine. The printouts have lines and different color tint on.. thanks, Alex C
by AlexC
Wed Sep 27, 2017 7:45 am
Forum: Warranties & Roland Care
Topic: VG-640 dryer not heating.
Replies: 2
Views: 374

Re: VG-640 dryer not heating.

I've been checking 5 fuses on the server board, little white fuses.
Do you have an idea where the fuse for dryer is situated?
by AlexC
Wed Sep 27, 2017 6:31 am
Forum: Warranties & Roland Care
Topic: VG-640 dryer not heating.
Replies: 2
Views: 374

VG-640 dryer not heating.

Hi guys, VG-640 printer the dryer unit is not heating up. In heater config : Dryer set to 40 deg When print is launch heater lead blinks and pause button is ON. Dryer thermistor checked good. There no voltage on dryer heater element. Check connections on servo board everything seems to be ok. is the...
by AlexC
Tue Aug 22, 2017 2:12 am
Forum: Warranties & Roland Care
Topic: VS-540 Black Nozzles problem.
Replies: 5
Views: 540

Re: VS-540 Black Nozzles problem.

Noted, next time won't even think about it ..
Pigment build up. Ok
Using Roland Inks MAx
by AlexC
Mon Aug 21, 2017 5:33 pm
Forum: Warranties & Roland Care
Topic: VS-540 Black Nozzles problem.
Replies: 5
Views: 540

Re: VS-540 Black Nozzles problem.

Was in Service Mode.
Wanted to solve the problem above..
Didnt know is was dangerous to the head.

What is it used for?