Search found 10 matches

by thelazycow
Thu Jul 06, 2017 2:35 pm
Forum: Engraving
Topic: EGX-350
Replies: 2
Views: 417

Re: EGX-350

use coreldraw and export as an EPS? import into roland.
by thelazycow
Thu Jul 06, 2017 2:32 pm
Forum: Engraving
Topic: engraving BRASS pet tags
Replies: 1
Views: 81

engraving BRASS pet tags

I have a brand new egx 350, with basic training etc. Im trying to achieve something along the lines of the attached engraved and painted pet tag. engraved pet tag.jpg My issue is that the other IMG_4017.JPG is very poor quality and quite rough finish. I have tried single line fonts varying spindle s...
by thelazycow
Wed Jun 07, 2017 5:21 pm
Forum: Training
Topic: egx300 and visual toolbox
Replies: 0
Views: 142

egx300 and visual toolbox

Anyone local to south KENT that could come and show me a little on the EGX300 and visual toolbox software?

Willing to pay and I know some basics but cant get the quality of finish right.
by thelazycow
Mon Feb 08, 2016 3:26 pm
Forum: General Chat
Topic: training??
Replies: 3
Views: 1156

training??

Hi all, apologies if not in the correct forum. I have an SP540V and I'm starting to hate it. Clearly its a little old yet I can not get it to cut corectly read crop marks or just about anything other than print! I have a lovely new HP that can print! How/or is it possible to get someone to come and ...
by thelazycow
Wed Jan 13, 2016 5:33 pm
Forum: Roland VersaWorks and other Software
Topic: versacamm SP 540V - verworks 5. profile for canvas
Replies: 2
Views: 940

versacamm SP 540V - verworks 5. profile for canvas

I have tried to install (following the detailed instructions from Roland profile site) a profile for doing canvas prints. I have tried EVERY profile available for EVERY make of media for canvas and EVERY one comes up with (see image).......ARGHHHH
by thelazycow
Sun Sep 13, 2015 1:01 pm
Forum: Hardware
Topic: SP540 V not measuring media correctly?
Replies: 1
Views: 798

SP540 V not measuring media correctly?

My Versacamm SP 540V is not measuring the media correctly. It has a roll of 1370mm installed, but is saying 951mm. This is the same as it read yesterday when I placed a roll 1000mm wide in? the grips are clean and in the correct positions.
by thelazycow
Sun Sep 13, 2015 12:58 pm
Forum: General Chat
Topic: not measuring media correctly?
Replies: 2
Views: 732

not measuring media correctly?

Not sure why? but the printer is measuring a roll of 1370mm media at 951mm (which happens to be what it measured the last roll of 1000mm at yesterday)/ Any ideas?

I've made sure the claims are clean and correct?
by thelazycow
Tue Sep 08, 2015 4:53 pm
Forum: General Chat
Topic: issues with cutting (newbie question)
Replies: 4
Views: 841

Re: issues with cutting (newbie question)

Okay! Deciding to look into at the print/cut head through the front flap to see if I could see anything? I noticed that the gap between the print head and just behind it appeared to be about the same as the gap when cutting. The print head pushed quite easy along until it stopped against the frame. ...
by thelazycow
Tue Sep 08, 2015 4:24 pm
Forum: General Chat
Topic: issues with cutting (newbie question)
Replies: 4
Views: 841

Re: issues with cutting (newbie question)

The fella I bought it from showed me it working. I printing and cut 1 single sticker when I got back and it seemed perfect. Went to print the whole job and BAM!! all out of line. nothing seems to work to adjust it :(

I will run the print cut test pattern thingy and place a photo up.
by thelazycow
Tue Sep 08, 2015 3:41 pm
Forum: General Chat
Topic: issues with cutting (newbie question)
Replies: 4
Views: 841

issues with cutting (newbie question)

Apologies if this is on the wrong board (hop I will not be barred for life because of it?) I'm very new to Roland, having just purchased an SP540V (yes! Yes! I know its old but so am I) It prints lovely, however the cut is approx 12mm (half inch) out on the 'scan' cut.......any ideas? I have tried w...