Search found 66 matches

by itfben
Thu Apr 20, 2017 10:24 am
Forum: Roland VersaWorks and other Software
Topic: Not printing after initialised versaworks?
Replies: 9
Views: 78

Re: Not printing after initialised versaworks?

I'm not even getting the processing now message on the printer. But the versaworks is able to read ink levels etc
by itfben
Wed Apr 19, 2017 2:03 pm
Forum: Say Hello
Topic: Printing problem vp-540
Replies: 12
Views: 2454

Re: Printing problem vp-540

Old post but how did you resolve?
by itfben
Wed Apr 19, 2017 12:03 pm
Forum: Roland VersaWorks and other Software
Topic: Not printing after initialised versaworks?
Replies: 9
Views: 78

Re: Not printing after initialised versaworks?

Found "job log" and it's showing there's a printer error when trying to print but says unknown
by itfben
Fri Apr 14, 2017 8:34 am
Forum: Roland VersaWorks and other Software
Topic: Not printing after initialised versaworks?
Replies: 9
Views: 78

Re: Not printing after initialised versaworks?

mrtn wrote:
Thu Apr 13, 2017 6:43 pm
Turn off the printer's main switch and restart after 10 seconds.

Print.
I tried that yesterday. Shut everything down and restarted no luck :(
by itfben
Fri Apr 14, 2017 8:32 am
Forum: Roland VersaWorks and other Software
Topic: Not printing after initialised versaworks?
Replies: 9
Views: 78

Re: Not printing after initialised versaworks?

Why did you need to initialise the software? Was there a problem you were trying to sort. The obvious ones are reboot PC (what is the spec) Try turning off Firewalls and Virus checkers. Update to the latest version of VersaWorks or remove completely and reinstall. Before setting up your printer fro...
by itfben
Thu Apr 13, 2017 6:13 pm
Forum: Roland VersaWorks and other Software
Topic: Not printing after initialised versaworks?
Replies: 9
Views: 78

Not printing after initialised versaworks?

I initialised versaworks as vw wouldn't open. I've connected to the vp540, says "ready to print" (albeit magenta is low) but when I add a job to queue it will rip Then go into print status (0%) then after a couple Minutes disappear from print status que as if it had printed? Printer with print nozzl...
by itfben
Tue Apr 11, 2017 5:45 pm
Forum: Hardware
Topic: Pressure loss on black, air leak in tubing connector?
Replies: 37
Views: 731

Re: Pressure loss on black, air leak in tubing connector?

All Print Supplies says they have supplied the correct profile
by itfben
Sat Apr 08, 2017 9:52 pm
Forum: Hardware
Topic: Pressure loss on black, air leak in tubing connector?
Replies: 37
Views: 731

Re: Pressure loss on black, air leak in tubing connector?

Current print doesn't look like an incorrect profile at the moment?
by itfben
Tue Apr 04, 2017 4:50 pm
Forum: Hardware
Topic: Pressure loss on black, air leak in tubing connector?
Replies: 37
Views: 731

Re: Pressure loss on black, air leak in tubing connector?

I had replaced the magenta twice (the engineer from sphire digital uk) got ink in the prints Data cable connector a killed the first one I put in (at my cost I will add - grrr!) the other headreplaced was cyan. As you can see from my last nozzle test these two look ok.