HELP PLEASE!! 2 problems....

General chat that doesn't fit into other categories
Post Reply
pikerr
Member
Posts: 6
Joined: Sun May 14, 2017 1:34 pm

HELP PLEASE!! 2 problems....

Post by pikerr » Fri Sep 08, 2017 12:52 pm

1. What could be causing “ghosting” every time I print now? It's almost as though it is duplicating, scratching and shifting the print therefore causing the extra image and what appears to be ghosting. I have an mpx 90. I have attached a photo showing this.

2.I am also having problems with the head coming off the piece (to the right hand side only) as its engraving. Seems to be every time I try now. I don't even have the image going all the way to the edges, but it's moving over that way. I've checked the calibration and it's perfectly centered to the grid pad.
When I see this is happening, I immediately turn the power to the machine off to stop it from continuing off the piece and onto the pad.

Any help would be appreciated! Thank-you!!
Attachments
ghosting on engraving.JPG

User avatar
Kai Perry
Moderator
Posts: 2208
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: HELP PLEASE!! 2 problems....

Post by Kai Perry » Fri Sep 08, 2017 1:46 pm

Which Metaza are you using?
Kai Perry
RolandCare Advisor
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

pikerr
Member
Posts: 6
Joined: Sun May 14, 2017 1:34 pm

Re: HELP PLEASE!! 2 problems....

Post by pikerr » Fri Sep 08, 2017 2:04 pm

It's the MPX-90

User avatar
Kai Perry
Moderator
Posts: 2208
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: HELP PLEASE!! 2 problems....

Post by Kai Perry » Tue Sep 12, 2017 11:51 am

Firstly replace the nose cone, with the head coming off the piece have you ensured that the centre point is set correctly for the way your holding the item?
Kai Perry
RolandCare Advisor
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

pikerr
Member
Posts: 6
Joined: Sun May 14, 2017 1:34 pm

Re: HELP PLEASE!! 2 problems....

Post by pikerr » Thu Sep 14, 2017 5:43 pm

Yes, I've checked the center point and it's fine. Lines up with the grid perfectly. That's why I'm stumped as to why it is coming off the piece! I will try replacing the green cap and give it a shot and let you know. Thanks!

pikerr
Member
Posts: 6
Joined: Sun May 14, 2017 1:34 pm

Re: HELP PLEASE!! 2 problems....

Post by pikerr » Sun Sep 17, 2017 3:03 pm

Hi Kai!
So, now it's impossible for me to even print anything because of the head coming off the piece every time!! I make sure there is a border around the image so it doesn't (shouldn't) even come close to the edge of the piece to prevent anything like this from happening! So frustrating!!!
I tried to attach a video clip of it happening so you can see, but it won't allow me to do so. Would I be able to send the video clip to you personally so you can see it?

Thanks!
Christine

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest