Page 1 of 1

White Banding (!)

Posted: Thu Mar 09, 2017 6:28 pm
by Chiltern
Hi all, we had an engineer out on Tuesday and they services our LEF-20. We have since had the white and Cyan/Magenta heads replaced to try and sort out the banding and lines issues but unfortunately, the problem continues!!

I'm hoping someone might be able to identify the problem with our white printing, there is a large amount of banding going horizontally when printing solid blocks of white. Image attached.

-Firmware up to date V2.50
-Latest Inks
-Test prints all come back fine

EDIT: The issue is only on the white layer. CMYK only passes print without issues.

Any suggestions before I go and jump in front of a passing bus?

Thanks!

Re: White Banding (!)

Posted: Wed Mar 15, 2017 6:07 pm
by Kai Perry
It just looks as though its down to the way it prints on the substrate, try rotating the case and printing it the same way does it follow the print head or material? Could also just be down to static, so you could try an anti static cleaner before printing.

Re: White Banding (!)

Posted: Tue Mar 28, 2017 9:00 am
by emreserim
same here on phone covers. i'm sure it happens because of the material, we print 12 phone covers in same time, this is not happen in every case but 8 of 10 has this band but different places. if you find out the issue, just let us know!

Re: White Banding (!)

Posted: Tue Mar 28, 2017 9:01 am
by emreserim
when you look inside of the cover, you see the white color is not straight, right?