mysterious red/magenta patch appearing

General chat on substrates, materials and inks
Post Reply
User avatar
brizrs
Bronze Member
Posts: 97
Joined: Wed Oct 05, 2011 11:14 pm
Location: Bristol
Contact:

mysterious red/magenta patch appearing

Post by brizrs » Thu May 11, 2017 2:58 pm

Hi,

I have a problem that is baffling me, we have a Red / Magenta Patch appearing when printing. It always appears in the approximately the same place (i.e. place on the width of the media) often with Yellow and Red. Look at the attached pics, on the red it looks like it's printed a shadow or a nozzle has printed 10mm too late. look carefully you can see the white outline of the letter in the patch. the patch is also more noticeable on the yellows where again you can just see the outline of the letters.

It doesn't appear all the way through the print so it is confusing me !

anyone any thoughts or suggestions ?
Attachments
IMG_4447-1.jpg
IMG_4448.JPG
IMG_4445.JPG
Nick

Working so I can go Rallying !!!!

User avatar
emreserim
Bronze Member
Posts: 58
Joined: Thu Dec 08, 2016 3:51 pm
Location: Turkey
Contact:

Re: mysterious red/magenta patch appearing

Post by emreserim » Thu May 11, 2017 3:08 pm

it might because of the material if it does appear in exactly same place. sometimes i have magenta glow on my materials but it doesn't appear in same place. interesting...
Rock and Roll
LEF-20 User Based in Turkey

User avatar
brizrs
Bronze Member
Posts: 97
Joined: Wed Oct 05, 2011 11:14 pm
Location: Bristol
Contact:

Re: mysterious red/magenta patch appearing

Post by brizrs » Thu May 11, 2017 3:16 pm

This is on MD3A a media that we print on all the time, just bizzare that it is a patch in the same place (width wise) but doesn't follow through the whole print !
Nick

Working so I can go Rallying !!!!

User avatar
Kai Perry
Moderator
Posts: 2098
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: mysterious red/magenta patch appearing

Post by Kai Perry » Thu May 11, 2017 3:20 pm

It looks like static causing some misting, have you tried a different material. Also could be some dirt on the encoder scale, so try cleaning it with a lint free cloth.
Kai Perry
RolandCare Advisor
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

User avatar
brizrs
Bronze Member
Posts: 97
Joined: Wed Oct 05, 2011 11:14 pm
Location: Bristol
Contact:

Re: mysterious red/magenta patch appearing

Post by brizrs » Thu May 11, 2017 3:23 pm

Thanks Kai it's happening on several rolls where is the encoder - I guess I'll find it in the Manual ?
Nick

Working so I can go Rallying !!!!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest