mysterious red/magenta patch appearing

General chat on substrates, materials and inks
User avatar
brizrs
Silver Member
Posts: 103
Joined: Wed Oct 05, 2011 11:14 pm
Location: Bristol
Contact:

mysterious red/magenta patch appearing

Post by brizrs » Thu May 11, 2017 2:58 pm

Hi,

I have a problem that is baffling me, we have a Red / Magenta Patch appearing when printing. It always appears in the approximately the same place (i.e. place on the width of the media) often with Yellow and Red. Look at the attached pics, on the red it looks like it's printed a shadow or a nozzle has printed 10mm too late. look carefully you can see the white outline of the letter in the patch. the patch is also more noticeable on the yellows where again you can just see the outline of the letters.

It doesn't appear all the way through the print so it is confusing me !

anyone any thoughts or suggestions ?
Attachments
IMG_4447-1.jpg
IMG_4448.JPG
IMG_4445.JPG
Nick

Working so I can go Rallying !!!!

User avatar
emreserim
Bronze Member
Posts: 58
Joined: Thu Dec 08, 2016 3:51 pm
Location: Turkey
Contact:

Re: mysterious red/magenta patch appearing

Post by emreserim » Thu May 11, 2017 3:08 pm

it might because of the material if it does appear in exactly same place. sometimes i have magenta glow on my materials but it doesn't appear in same place. interesting...
Rock and Roll
LEF-20 User Based in Turkey

User avatar
brizrs
Silver Member
Posts: 103
Joined: Wed Oct 05, 2011 11:14 pm
Location: Bristol
Contact:

Re: mysterious red/magenta patch appearing

Post by brizrs » Thu May 11, 2017 3:16 pm

This is on MD3A a media that we print on all the time, just bizzare that it is a patch in the same place (width wise) but doesn't follow through the whole print !
Nick

Working so I can go Rallying !!!!

User avatar
Kai Perry
Moderator
Posts: 2208
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: mysterious red/magenta patch appearing

Post by Kai Perry » Thu May 11, 2017 3:20 pm

It looks like static causing some misting, have you tried a different material. Also could be some dirt on the encoder scale, so try cleaning it with a lint free cloth.
Kai Perry
RolandCare Advisor
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

User avatar
brizrs
Silver Member
Posts: 103
Joined: Wed Oct 05, 2011 11:14 pm
Location: Bristol
Contact:

Re: mysterious red/magenta patch appearing

Post by brizrs » Thu May 11, 2017 3:23 pm

Thanks Kai it's happening on several rolls where is the encoder - I guess I'll find it in the Manual ?
Nick

Working so I can go Rallying !!!!

User avatar
brizrs
Silver Member
Posts: 103
Joined: Wed Oct 05, 2011 11:14 pm
Location: Bristol
Contact:

Re: mysterious red/magenta patch appearing

Post by brizrs » Tue Jun 27, 2017 3:13 pm

Hi All,

I cleaned the decoder scale (I think it was it after a bit of google - Black plastic strip 20-30mm wide under the top blue cover at the front of the machine).

This seemed to work but as the problem is intermittent it is hard to say if it fixed it or not as it's started again, see attached..... It is happening with different media, vinyl, banner, poster paper etc.

Trouble it's not consistent in that it doesn't always happen but it is always at the same part across the printer (approx. 1100-1150mm), the picture it is worse towards the end of the print (about 700mm long).


I just wondered if there are any other ideas or if I can take the strip completely out to clean ? I see the end on the left is fixed with a spring.

Cheers,

Nick.
Attachments
IMG_4579.JPG
Nick

Working so I can go Rallying !!!!

User avatar
mrtn
Gold Member
Posts: 2365
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: mysterious red/magenta patch appearing

Post by mrtn » Tue Jun 27, 2017 3:47 pm

Is it a VS-series machine?
Roland Dealer since 1993
facebook
instagram

User avatar
brizrs
Silver Member
Posts: 103
Joined: Wed Oct 05, 2011 11:14 pm
Location: Bristol
Contact:

Re: mysterious red/magenta patch appearing

Post by brizrs » Tue Jun 27, 2017 3:49 pm

Yes VS640 (2012)
Nick

Working so I can go Rallying !!!!

User avatar
mrtn
Gold Member
Posts: 2365
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: mysterious red/magenta patch appearing

Post by mrtn » Tue Jun 27, 2017 3:56 pm

Flat cable issue. Your tech knows what to do.
Roland Dealer since 1993
facebook
instagram

User avatar
brizrs
Silver Member
Posts: 103
Joined: Wed Oct 05, 2011 11:14 pm
Location: Bristol
Contact:

Re: mysterious red/magenta patch appearing

Post by brizrs » Tue Jun 27, 2017 4:50 pm

Thanks - I suppose this is a authorised tech only repair / knowledge of which flat cable is it ? As I'm reasonably competent engineer myself!

Also other research (and service manual) has raised a question about the encoder module and cleaning that out so I'll try that also.... strange as it's not like the colour has "shifted" as it's printing in the original place and then adding this additional shadow/print.
Nick

Working so I can go Rallying !!!!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest