Eco sol max black magenta problem

General chat on substrates, materials and inks
Chalk31
Member
Posts: 7
Joined: Sun Oct 15, 2017 12:55 am

Eco sol max black magenta problem

Post by Chalk31 » Sun Oct 15, 2017 1:04 am

Hi. I have a problem with black and magenta bleeding into each other. They print fine next to other colours but togeather they bleed. Have tried on different media’s but always the same result. Tried slowing head speed. Scan intervals. Heat settings. Even made new profile but still the same results. Pulling my hair out with this problem. Any help appreciated.

Chalk31
Member
Posts: 7
Joined: Sun Oct 15, 2017 12:55 am

Re: Eco sol max black magenta problem

Post by Chalk31 » Sun Oct 15, 2017 1:12 am

Please see attached images
D57BB0F1-754F-4051-9C72-B8C0947EE211.jpeg
0FA2C8C1-1B3E-4707-BB52-3AE7A7AE47E6.jpeg
DA6ABE4D-7416-444F-B7E8-58C76A68DFC8.jpeg
E71935E4-7384-4EAD-BA2A-C3F6DB62EBAC.jpeg

User avatar
mrtn
Gold Member
Posts: 2369
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Eco sol max black magenta problem

Post by mrtn » Sun Oct 15, 2017 1:28 am

Try reinstalling VersaWorks from a fresh copy, the latest installer (5.x)

Remove the old one completely, including the folders.
Roland Dealer since 1993
facebook
instagram

Chalk31
Member
Posts: 7
Joined: Sun Oct 15, 2017 12:55 am

Re: Eco sol max black magenta problem

Post by Chalk31 » Sun Oct 15, 2017 1:37 am

I already have the latest version. Also tried an older version from my laptop. Also printed from wasatch. All the same results. Seem like I have a bad batch of eco sol max ink

User avatar
mrtn
Gold Member
Posts: 2369
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Eco sol max black magenta problem

Post by mrtn » Sun Oct 15, 2017 1:52 am

I have never seen a bad batch of Roland ink, ever.

Are you sure your print heater works? How does the Versaworks test image print?
Roland Dealer since 1993
facebook
instagram

Chalk31
Member
Posts: 7
Joined: Sun Oct 15, 2017 12:55 am

Re: Eco sol max black magenta problem

Post by Chalk31 » Sun Oct 15, 2017 1:54 am

Yeah. Heaters seem fine. I haven’t printed a VersaWorks test print but as you can see from the pictures. All colours look fine on there own. It’s just the black an magenta that has the problem.

Chalk31
Member
Posts: 7
Joined: Sun Oct 15, 2017 12:55 am

Re: Eco sol max black magenta problem

Post by Chalk31 » Sun Oct 15, 2017 1:58 am

D2405118-794A-49DB-9BBD-B134D7287895.jpeg
As you can see from this print. It’s just those two colours but on there own there fine. If the heater wasn’t working I don’t think the rest of the print would be as it is.

User avatar
mrtn
Gold Member
Posts: 2369
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Eco sol max black magenta problem

Post by mrtn » Sun Oct 15, 2017 9:38 am

Chalk31 wrote:
Sun Oct 15, 2017 1:58 am
D2405118-794A-49DB-9BBD-B134D7287895.jpeg

As you can see from this print. It’s just those two colours but on there own there fine. If the heater wasn’t working I don’t think the rest of the print would be as it is.
Actually it might, we make prints in service mode (heaters off) all the time and there’s only a minor difference in ink drying time.

Nonetheless, there’s something off here. Is it VS-series machine (with vertical cartridges) of little use by any chance?
Roland Dealer since 1993
facebook
instagram

Chalk31
Member
Posts: 7
Joined: Sun Oct 15, 2017 12:55 am

Re: Eco sol max black magenta problem

Post by Chalk31 » Sun Oct 15, 2017 1:31 pm

No. It’s an Xc-540. Heaters are working on the head and dryer. Not sure pre heat is working as I cannot feel any heat at the back of the printer. But then again. I’ve never checked that to see if that is where the pre heat is.

Chalk31
Member
Posts: 7
Joined: Sun Oct 15, 2017 12:55 am

Re: Eco sol max black magenta problem

Post by Chalk31 » Sun Oct 15, 2017 8:14 pm

Hi mrtn. I have tested the heaters and all working fine. You said in your first post install a fresh version 5.5 of VersaWorks. Do you know where I can download that as I only have v2.4 on disc and just update online. I will try and reinstall if you have a link for a download. Thanks.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest