LEF-300 Printing White Problem

General chat on substrates, materials and inks
Post Reply
ic347
Member
Posts: 2
Joined: Tue Oct 17, 2017 4:18 am

LEF-300 Printing White Problem

Post by ic347 » Tue Oct 17, 2017 4:42 am

Hi, I recently purchased a LEF-300 and I am currently having problems with printing white in photos. I am printing a photo,jpeg, on wood and I don't want to have to print white behind the whole image, just in the parts of the photo with white. But when I go to print the photo all the white areas are left blank with no ink at all. I have tried White<CMYK, CMYK<White and just CMYK. I don't know what I'm doing wrong or if there is any way to print the white in a photo and not white behind everything. Please let me know if any of you have any clues as to what I should do. Thanks!

User avatar
Kai Perry
Moderator
Posts: 2208
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: LEF-300 Printing White Problem

Post by Kai Perry » Tue Oct 17, 2017 9:10 am

Have you generated the white data, either in the design or with the special color plate feature?
Kai Perry
RolandCare Advisor
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

User avatar
Joe Wigzell
Gold Member
Posts: 752
Joined: Thu Apr 05, 2012 9:07 am
Location: Clevedon, North Somerset
Contact:

Re: LEF-300 Printing White Problem

Post by Joe Wigzell » Tue Oct 17, 2017 9:30 am

Why don't you join in on our upcoming webinar on white ink?:
http://www.rolandforum.co.uk/viewtopic.php?f=23&t=11993
Joe Wigzell
Academy and Creative Centre Manager
Roland DG UK Ltd
http://www.rolanddg.co.uk

ic347
Member
Posts: 2
Joined: Tue Oct 17, 2017 4:18 am

Re: LEF-300 Printing White Problem

Post by ic347 » Tue Oct 17, 2017 9:57 am

Hi I am trying to print a photo on wood. The design is not generated it is a photo that was taken, but in the photo there are some white spots and when I print it, it just does not print anything in the white spots. Also I have tried to generate white but it is not in the right spots but under the whole photo. I would love to join the upcoming webinar and will be sure to attend, but for now does anyone know of any solutions? Thanks so much!

User avatar
Joe Wigzell
Gold Member
Posts: 752
Joined: Thu Apr 05, 2012 9:07 am
Location: Clevedon, North Somerset
Contact:

Re: LEF-300 Printing White Problem

Post by Joe Wigzell » Tue Oct 17, 2017 10:21 am

Hiya,
You will need to add a white layer in your design software, either using a spot channel under the bitmap data, or a vector shape.
If you upload the artwork I can have a quick look for you if that helps?
Joe Wigzell
Academy and Creative Centre Manager
Roland DG UK Ltd
http://www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest