Black banding problem.

Warranties, repairs and maintenance
Post Reply
scotty44
Member
Posts: 13
Joined: Sat Aug 15, 2015 5:18 pm

Black banding problem.

Post by scotty44 » Thu Jul 06, 2017 9:48 pm

Hi guy's, my little bn20 has been running fine for well over 18 months but now I have a major problem with banding on black :(
Just replaced the cap top and wipes but made no difference, no profile change etc, everything is the same as it;s always been but it's un use-able right now with the black issue :| any ideas as I have ran out of them!

Test print...
20170704_212144.jpg
20170705_170033.jpg
20170706_211435.jpg
20170706_180445.jpg
:shock:

User avatar
mrtn
Gold Member
Posts: 2234
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Black banding problem.

Post by mrtn » Thu Jul 06, 2017 10:52 pm

Was the first time you replaced the captop?
Roland Dealer since 1993
facebook
instagram

scotty44
Member
Posts: 13
Joined: Sat Aug 15, 2015 5:18 pm

Re: Black banding problem.

Post by scotty44 » Thu Jul 06, 2017 11:31 pm

Hi Mrtn, no this is the 2nd time I have replaced the top, I just dropped it down from standard to draft and lost the lines but it's not good enough for me to use :(
2017-07-06 22.11.10.jpg

scotty44
Member
Posts: 13
Joined: Sat Aug 15, 2015 5:18 pm

Re: Black banding problem.

Post by scotty44 » Thu Jul 06, 2017 11:33 pm

Always used the same profile etc.. but it's getting worse and now un usable for what I need :cry:
Attachments
setting.jpg

User avatar
mrtn
Gold Member
Posts: 2234
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Black banding problem.

Post by mrtn » Thu Jul 06, 2017 11:49 pm

Profiles will not help you. There's some nozzle deflection in the black channel, that's what's causing the banding. You may try soaking method (search) to see if it helps.
Roland Dealer since 1993
facebook
instagram

scotty44
Member
Posts: 13
Joined: Sat Aug 15, 2015 5:18 pm

Re: Black banding problem.

Post by scotty44 » Tue Jul 11, 2017 10:24 pm

Just to update this one...new heads/dampers, wipes fitted and running 100% better, just need to align now 8-)
2017-07-11 21.21.17.jpg
After a little aligning, much better 8-)
2017-07-12 17.51.51.jpg

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests