VS640i color quality problem

Warranties, repairs and maintenance
Post Reply
AlexC
Silver Member
Posts: 133
Joined: Wed May 15, 2013 6:37 pm

VS640i color quality problem

Post by AlexC » Mon Feb 27, 2017 1:44 pm

Hello,

Doing good??
Last thursday an artwork of 4x5mts were printed in two parts using same profile,same material and same software. When the artwork was placed together the color was different, the part 2 gives the right color. Part 1 was showing less contrast. All nozzles are firing straight and not deflection. Any idea what could have happened here?
Launch some small prints they look fine. I wonder if the problem occurs again this would be a serious problem.

Yours,

User avatar
Kai Perry
Moderator
Posts: 2098
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: VS640i color quality problem

Post by Kai Perry » Tue Feb 28, 2017 10:28 am

Any shift in the room temperature? If not was the test print perfect to begin with?
Kai Perry
RolandCare Advisor
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

AlexC
Silver Member
Posts: 133
Joined: Wed May 15, 2013 6:37 pm

Re: VS640i color quality problem

Post by AlexC » Wed Mar 01, 2017 6:27 am

Good Morning,

The test Print, is perfect ..
Yesterday i've notice the temperature issue. The room temperature is quite high..
36 deg at thermistor check.

Yours,

Alex

User avatar
Joe Wigzell
Gold Member
Posts: 690
Joined: Thu Apr 05, 2012 9:07 am
Location: Clevedon, North Somerset
Contact:

Re: VS640i color quality problem

Post by Joe Wigzell » Wed Mar 01, 2017 10:40 am

one half printed first thing int he morning one when the room warmed up? Did you select the 'place alternated' option in clip and tile?
Joe Wigzell
Academy and Creative Centre Manager
Roland DG UK Ltd
http://www.rolanddg.co.uk

AlexC
Silver Member
Posts: 133
Joined: Wed May 15, 2013 6:37 pm

Re: VS640i color quality problem

Post by AlexC » Fri Mar 03, 2017 7:59 pm

Hi there,

The temperature in the room in the morning was 32deg and the Thermistor check was 33deg. Launch a print out of 5mins thermistor check was 35deg.
The artwork seems to be fine. another 5-6mins later launch same print out the color was darker compared to the 1st print. Thermistor check 36deg. the Vs-640 operating temp is 20 deg - 32deg. Does this change in temperature affect the printing quality after 5mins??
when printed side by side the color is the same, the problem appears when printing is performed one after the other.
This printer was installed in mid January.

* Also noticed the Scan motor was very hot after the 5 mins print out, is that normal??

YOurs,

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest