SP-300I Feed Problems?

Post questions, share ideas and techniques relating to promotional and corporate gift production
Post Reply
MacyHansen
Member
Posts: 2
Joined: Sat Feb 04, 2017 1:38 pm

SP-300I Feed Problems?

Post by MacyHansen » Sat Feb 04, 2017 1:44 pm

Hi there, I am having a problem that I can not figure out! I have my material loaded on the round rollers and have it needed into the printer correctly, however after the first print job it starts feeding in uneven. I am waiting so much material.I have the locks in place next to the roll of material and I have it fed in the machine straight. Any insight?

User avatar
mrtn
Gold Member
Posts: 2230
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: SP-300I Feed Problems?

Post by mrtn » Sat Feb 04, 2017 2:11 pm

Are the media flanges fixed in the core and rolling freely? Have 2 mm of space between the flanges and the guide rings. Is it happening with different media? There are some vinyls that are too tight in the rolls and sticking or distorting when unwound.
Roland Dealer since 1993
facebook
instagram

MacyHansen
Member
Posts: 2
Joined: Sat Feb 04, 2017 1:38 pm

Re: SP-300I Feed Problems?

Post by MacyHansen » Sat Feb 04, 2017 2:15 pm

Yes they are rolling freely and have the correct space. It seems to be doing this with all material. At first I did think it was the way that they material was rolled on the core but not if it is happening with every roll.

User avatar
mrtn
Gold Member
Posts: 2230
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: SP-300I Feed Problems?

Post by mrtn » Sat Feb 04, 2017 4:24 pm

Also when you give the media plenty of slack so the roll is not an issue?
Roland Dealer since 1993
facebook
instagram

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest