Color issues with Versaworks & Windows 7 pro

Post Reply
slamdunkpro
Member
Posts: 1
Joined: Mon May 08, 2017 2:34 pm

Color issues with Versaworks & Windows 7 pro

Post by slamdunkpro » Mon May 08, 2017 2:46 pm

I'm Running Versaworks 5.5.1 with Windows 7 Pro on a XC 540.


I'm having severe color issues almost as if the printer isn't printing cyan in the images. Blue gradients are coming out with magenta where white or a gradient blue should be. I created a 100% cyan to 0% gradient and printed it and there is a large magenta band in the middle of the gradient. I did the same thing on a Vista machine running VW 5.3 and it prints correctly. I've updated the firmware on the XC540 and have downloaded the latest profiles off the Roland site.

Photo images are horribly magenta with no cyan.

User avatar
mrtn
Gold Member
Posts: 2212
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Color issues with Versaworks & Windows 7 pro

Post by mrtn » Mon May 08, 2017 2:56 pm

Is it possible to initialize the application?
Roland Dealer since 1993
facebook
instagram

User avatar
Kai Perry
Moderator
Posts: 2113
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: Color issues with Versaworks & Windows 7 pro

Post by Kai Perry » Tue May 09, 2017 9:58 am

What software are you using to create the gradient? Have you tried rasterising the gradient as this can somethimes produce better results?
Kai Perry
RolandCare Advisor
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests