Black in my colours? VP-540

Need advice on using your Roland Hardware.
Please note we do not give engineering advice in this group
Post Reply
itfben
Bronze Member
Posts: 75
Joined: Tue Jun 14, 2016 10:34 am
Contact:

Black in my colours? VP-540

Post by itfben » Wed Mar 08, 2017 5:12 am

What is going on!?
IMG_5348.JPG
IMG_5355.JPG
IMG_5360.JPG
IMG_5357.JPG
The black can be a bit weak as I think the Y splitter before the dampers has a air leak? So need to replace that. But doesn't explain why I've black in all my CMY?

User avatar
mrtn
Gold Member
Posts: 2329
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Black in my colours? VP-540

Post by mrtn » Wed Mar 08, 2017 8:49 am

Give it a good manual cleaning, wipers are also bad or very dirty, I think.
Roland Dealer since 1993
facebook
instagram

itfben
Bronze Member
Posts: 75
Joined: Tue Jun 14, 2016 10:34 am
Contact:

Re: Black in my colours? VP-540

Post by itfben » Fri Mar 10, 2017 12:09 am

Done a couple Of manual cleaned including cleaning the wiper rubbers :😕

User avatar
mrtn
Gold Member
Posts: 2329
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Black in my colours? VP-540

Post by mrtn » Fri Mar 10, 2017 12:20 am

Do the captops purge and have no leftover ink in them?

There is no other mechanical possibility for the black ink to migrate to other heads but from captops and/or wipers.
Roland Dealer since 1993
facebook
instagram

itfben
Bronze Member
Posts: 75
Joined: Tue Jun 14, 2016 10:34 am
Contact:

Re: Black in my colours? VP-540

Post by itfben » Fri Mar 10, 2017 6:01 am

Yes they do purge

itfben
Bronze Member
Posts: 75
Joined: Tue Jun 14, 2016 10:34 am
Contact:

Re: Black in my colours? VP-540

Post by itfben » Sat Mar 11, 2017 11:53 pm

This was resolved by cleaning the black triangle of plastic that cleans the wipers, it was all gummed up and don't had even been cleaned. Easy to remove surround metal case with its single screw and clean thoroughly with solution.nearly there guys!

I've attached a photo of the print heads to show you the black/blue on the prints to show you how it have caused the lines on my print - all makes sense now
IMG_5463.JPG
IMG_5462.JPG
Now my nice crisp streak free print
IMG_5473.JPG
Decent print - finally!

itfben
Bronze Member
Posts: 75
Joined: Tue Jun 14, 2016 10:34 am
Contact:

Re: Black in my colours? VP-540

Post by itfben » Sat Mar 11, 2017 11:57 pm

For future users with this problem thinking I've cleaned the wipers and it's still doing this?... this was same as me. Regardless of cleaning wipers, the wipers need to be out to clean them, you clean them, you print something, the wipers move out the was into their stationary position and will get "cleaned" by the printer on the triangle plastic strip behind them, but this then make the wipers dirty again. This is why cleaning the triangle plastic wiper cleaner sorts this problem :)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests