Blotchy print?

Need advice on using your Roland Hardware.
Please note we do not give engineering advice in this group
Post Reply
itfben
Bronze Member
Posts: 75
Joined: Tue Jun 14, 2016 10:34 am
Contact:

Blotchy print?

Post by itfben » Fri Mar 10, 2017 12:13 am

IMG_5352.JPG
Beside slightly dusty media would could be causing the poor blotchy print finish. Don't worry about the black lines I've start a different post for that. Here I am confused about the blotchiness, it's Roland's test print file so not a rip import problem. On generic vinyl 2 and highest. quality. Heater temps are 35 and 45

itfben
Bronze Member
Posts: 75
Joined: Tue Jun 14, 2016 10:34 am
Contact:

Re: Blotchy print?

Post by itfben » Fri Mar 10, 2017 12:14 am

On a roland Vp-540

User avatar
mrtn
Gold Member
Posts: 2329
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Blotchy print?

Post by mrtn » Fri Mar 10, 2017 12:18 am

Way too much ink for the media. Do you have a correct profile?
Roland Dealer since 1993
facebook
instagram

itfben
Bronze Member
Posts: 75
Joined: Tue Jun 14, 2016 10:34 am
Contact:

Re: Blotchy print?

Post by itfben » Fri Mar 10, 2017 6:02 am

Tried generic vinyl 2 and semi gloss grey back. Dunno what else to try? It's a premium lg bubble free white back vinyl

User avatar
mrtn
Gold Member
Posts: 2329
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Blotchy print?

Post by mrtn » Fri Mar 10, 2017 8:55 am

Generic vinyl profiles might not match your specific vinyl's ink binding capacity.
Roland Dealer since 1993
facebook
instagram

itfben
Bronze Member
Posts: 75
Joined: Tue Jun 14, 2016 10:34 am
Contact:

Re: Blotchy print?

Post by itfben » Sat Mar 11, 2017 11:41 pm

All Print Supplies sent me a profile to try for the LG media I bought from them, and it sorted out this over inking problem. :)

FYI the black lines in all my colours was attached blue but most importantly it was resolved by cleaning the piece of triangle shaped plastic that CLEANS THE WIPER. That's sorted too now :)

Nearly there, only the lack on pressure on the black now to sort, think that's down to a air leak - possibily the blacks ink run splitter (3way tubing connector) as I even put new dampers on both and black ink still keeps going back up the printer, back towards the cartridges and not staying in the head grr.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest