VP540 Won't cut Reflective-Can't find crops

Need advice on using your Roland Hardware.
Please note we do not give engineering advice in this group
Post Reply
PureAutographics
Member
Posts: 2
Joined: Thu Apr 06, 2017 9:00 pm

VP540 Won't cut Reflective-Can't find crops

Post by PureAutographics » Thu Apr 06, 2017 9:09 pm

My VP 540 all of a sudden can't find the crops to cut printed reflective IJ680 material with 8518 Gloss Laminate .

It used to work fine, now all of a sudden no matter what I try, lights on, lights off, media guides on or off, it can't find the crops any more.

Any help would be greatly appreciated.

Regards
Perry
PureAutographics.com

User avatar
mrtn
Gold Member
Posts: 2174
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: VP540 Won't cut Reflective-Can't find crops

Post by mrtn » Thu Apr 06, 2017 9:26 pm

Has it found the crops on this material before?

There's a workaround: use the manual reg marks (the V-shaped thingies right next to crop marks). The procedure is described in your user manual.

Note: you need to uncheck the "Crop Mark" function in VersaWorks for manual registration to work.
Roland Dealer since 1993
facebook
instagram

PureAutographics
Member
Posts: 2
Joined: Thu Apr 06, 2017 9:00 pm

Re: VP540 Won't cut Reflective-Can't find crops

Post by PureAutographics » Thu Apr 06, 2017 9:49 pm

It has worked before, But I didn't think of the crop mark check box. I'll try it.

Ok I tried it and it works.

Thanks so much for the quick response.
Warmest Regards
Perry Iannuzzi
www.pureautographics.com

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest