Page 2 of 2

Re: Versa Camm not printing colour...

Posted: Sun Jan 28, 2018 11:37 am
by mrtn
Choke problems are extremely rare but not impossible. Your logic is solid, so yes, replace the choke and lets see how it goes. Print head problems followed by damper problems being the most frequent, if captop and pump are good.

Re: Versa Camm not printing colour...

Posted: Mon Feb 12, 2018 7:44 pm
by Harry182
Again, thank you for the help so far...

UPDATE:-

So we've replaced the choke and I think it's pouring out at the same rate as the rest of the inks in the same place...

And looking at the dampener, it also looks like it's flowing at the same rate in to the dampener...

The dampener looks full.

We've also replaced the cap top and can see it pulling the ink through the print head.

We've done a few cleans to pull the ink through but don't want to do ink replace just in case it's pointless at this point...

The print head is back to printing all the nozzles as it should, but when ever we print a longer run, the yellow starts to fade out...

What's next? Is it worth replacing the dampener? Or is there any other things I can do to locate were the problem is?

Re: Versa Camm not printing colour...

Posted: Mon Feb 12, 2018 10:34 pm
by Harry182
IMG_4887.JPG
Right I don't know if this is of any interest...

I sent a print with a bright red in it next to a couple of pictures... when next to the pictures, the red comes out pink (missing yellow)

How ever when I send it on its own, I get a nice red....

My thinking... were the pictures stealing all the yellow and pulling it from the magenta... or is there a problem with too many colours mixing?

Could be something or nothing...not really sure?