iModela failing to work after firmware upgrade.

Post questions, share ideas and techniques relating to the iModela
Post Reply
cgantt
Member
Posts: 1
Joined: Wed Aug 15, 2012 4:24 pm

iModela failing to work after firmware upgrade.

Post by cgantt » Wed Aug 15, 2012 4:31 pm

I tried to upgrade my iModela to the V. 1.10 and the upgrade failed. Now the power LED is flashing and I can not get the machine to do anything. The upgrade installed prompted me to unplug the machine then plug it back up while holding the power button down then to click next when the next button becomes active. The button never becomes active but the power LED begins flashing faster. If I unplug the machine and plug it back up the machine does not initialize and the LED resumes flashing at a rate of about once a second. Did the update brick my machine?

User avatar
Kai Perry
Moderator
Posts: 2178
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: iModela failing to work after firmware upgrade.

Post by Kai Perry » Mon Aug 20, 2012 11:33 am

Hi,

Have you attempted to try and update the firmware again, it is possible, that the firmware is corrupted, try downloading the latest version again and then re-updating.
Kai Perry
RolandCare Advisor
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

User avatar
Andrew Dudley
Gold Member
Posts: 438
Joined: Tue Jul 26, 2011 10:04 am
Location: Clevedon - England
Contact:

Re: iModela failing to work after firmware upgrade.

Post by Andrew Dudley » Mon Sep 03, 2012 12:24 pm

Hi cgantt,

Did you manage to resolve your issue?

All the latest software for the iModela can be downloaded here
Andrew Dudley
Business Manager - 3D & Dental
Roland DG (UK) Ltd
Web: www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest