Search found 165 matches

by PhillyDee
Mon Oct 15, 2018 1:55 pm
Forum: Gallery
Topic: Driving school car just a sample SP-300V & Laminated
Replies: 2
Views: 58

Re: Driving school car just a sample SP-300V & Laminated

Effective :)
On a side note, I was visiting a company last week in durham for a load of plastic box pallets and they were making the top triangle parts for the learner cars!
by PhillyDee
Tue Sep 18, 2018 4:04 pm
Forum: Substrates, Materials & Inks
Topic: Types of metal for LEF-12i
Replies: 4
Views: 176

Re: Types of metal for LEF-12i

I did a load of brushed finish stainless steel plates, and they were awful, it was a twat of a job and adhesion was terrible.... Ended up with a primer, gloss, white, cmyk, then a gloss cap over the top.
by PhillyDee
Thu Sep 06, 2018 1:20 pm
Forum: Roland VersaWorks and other Software
Topic: Roland Versaworks @ Startup?
Replies: 3
Views: 85

Re: Roland Versaworks @ Startup?

Check your queue settings in the top menu, this is where you set the defaults per queue
by PhillyDee
Sun Sep 02, 2018 9:20 am
Forum: General Chat
Topic: Cut contour not working
Replies: 2
Views: 86

Re: Cut contour not working

Make sure the cut contour is on the top layer
by PhillyDee
Fri Aug 17, 2018 2:24 pm
Forum: Say Hello
Topic: Hi All
Replies: 3
Views: 194

Re: Hi All

Same problem, I mostly produce acrylic, so had my LEF-20 changed from gloss to primer. The printable primer makes all the difference.
by PhillyDee
Mon Aug 06, 2018 6:20 pm
Forum: Need a job doing?
Topic: corporate gifts etc.
Replies: 2
Views: 273

Re: corporate gifts etc.

Probably help if you put your location :)
by PhillyDee
Fri Jul 20, 2018 10:35 am
Forum: Substrates, Materials & Inks
Topic: BN-20 Job Log - No ink useage
Replies: 6
Views: 278

Re: BN-20 Job Log - No ink useage

Kai Perry wrote:
Fri Jul 20, 2018 9:18 am
Ok, have tested it with only variable data and do get the same, It's something to do with the lack of print data in the original file.

I'll raise it with Japan to see if this can be changed.
Thanks :mrgreen:
by PhillyDee
Thu Jul 19, 2018 5:49 pm
Forum: Substrates, Materials & Inks
Topic: BN-20 Job Log - No ink useage
Replies: 6
Views: 278

Re: BN-20 Job Log - No ink useage

Same version here, I updated the firmware to 2.9 as well, and using the variable data I get no ink useage at all on a job which only has variable data on it. If I add a field with a filled square on it as well as VDP, then it shows a consumption, otherwise it shows 0 for everything. EDIT: I did do a...
by PhillyDee
Thu Jul 19, 2018 11:51 am
Forum: Substrates, Materials & Inks
Topic: BN-20 Job Log - No ink useage
Replies: 6
Views: 278

Re: BN-20 Job Log - No ink useage

I think I may of just figured it out, I was printing a job exclusively using Variable Data. Clearly this doesn't register any ink useage whatsoever (I don't like this). So even after a big job, it has no ink useage. Even the coloured backdrop was in colour (abusing the image function ;) )
by PhillyDee
Thu Jul 19, 2018 8:37 am
Forum: Substrates, Materials & Inks
Topic: BN-20 Job Log - No ink useage
Replies: 6
Views: 278

BN-20 Job Log - No ink useage

Hallo, Is it my versaworks thats buggered or? I have both my LEF-20 and BN-20 on the same versaworks dual package, and while the LEF-20 shows an ink consumption, the BN-20 does not. Ive just printed 5 metres of vinyl and the job log shows 0CC of ink (even when expanding per colour). I am pretty sure...