Search found 18 matches

by teamADW
Tue Feb 21, 2017 8:58 pm
Forum: Substrates, Materials & Inks
Topic: Spots and dimples in gloss on LEF-20
Replies: 7
Views: 1620

Re: Spots and dimples in gloss on LEF-20

Chilter, Ive use many of the same steps. In order to clean the substrate, I give it a pass over with a lint brush (we use a washable one) after using the ion fan. Unfortunately, it can be hard on many of our jobs to use a torch to find the issues, as the substrate is matte textured. However, even th...
by teamADW
Thu Jan 19, 2017 5:20 am
Forum: Substrates, Materials & Inks
Topic: Spots and dimples in gloss on LEF-20
Replies: 7
Views: 1620

Re: Spots and dimples in gloss on LEF-20

The shop is a converted game room. It lives next to a photo booth and 2 laser cutters. I have an ionizing fan that we use to de-static material going into the machine, and occasionally once it is in the machine. With the BOFA, it is hard to keep this thing clean, inevitably you get some dust. But ev...
by teamADW
Wed Jan 18, 2017 7:46 am
Forum: Substrates, Materials & Inks
Topic: Spots and dimples in gloss on LEF-20
Replies: 7
Views: 1620

Re: Spots and dimples in gloss on LEF-20

We were able to reduce some of it by doing a super cleaning on the machine, and then replacing the wipes. Week later, tons of garbage, material wasted... basically a useless function that we bought the machine for. To say Im unhappy with the equipment is an understatement. Then they come out with ne...
by teamADW
Wed Jan 18, 2017 6:25 am
Forum: Substrates, Materials & Inks
Topic: LEF-20 Stops while it's printing
Replies: 9
Views: 830

Re: LEF-20 Stops while it's printing

You can go into power functions and disable turning off network in your performance options.

Although my LF20 turns off from time to time for no reason at all. Just an error, which when you look up the error, turns out to be generic "Call Roland".
by teamADW
Mon Dec 19, 2016 5:39 am
Forum: Substrates, Materials & Inks
Topic: White Ink Problem
Replies: 8
Views: 818

Re: White Ink Problem

If you can, you can also scuff the material with a scotchbright or fine sandpaper to give the plastic "tooth" to hold the ink.

Also, glues will usually eat the ink a bit, you may want to print that piece after if possible.
by teamADW
Mon Dec 19, 2016 4:32 am
Forum: Substrates, Materials & Inks
Topic: LEF-20 Stops while it's printing
Replies: 9
Views: 830

Re: LEF-20 Stops while it's printing

tap the function button repeatedly until it gets back to the measurement screen and the processing light starts to blink.
by teamADW
Mon Dec 19, 2016 4:30 am
Forum: Substrates, Materials & Inks
Topic: Spots and dimples in gloss on LEF-20
Replies: 7
Views: 1620

Spots and dimples in gloss on LEF-20

We've fought this for a while, and now that my production of items that we originally purchased the printer for has increased, it has become more of an issue that I cant ignore. When printing gloss, either in embossing mode or plain gloss coat, we get spots. If it was an issue with the plastic we ar...
by teamADW
Tue Nov 22, 2016 8:42 pm
Forum: Roland VersaWorks and other Software
Topic: Windows 10 help
Replies: 11
Views: 1210

Re: Windows 10 help

true, but after using it for so long, 12-14 hours a day, that issues does not even dawn on me.

X6 and X7 have the same issue, and it happens across video card platforms (Nvidia, ATI, Intel)
by teamADW
Tue Nov 22, 2016 8:40 pm
Forum: Roland VersaWorks and other Software
Topic: Versaworks suddenly loses the ability to rotate
Replies: 9
Views: 813

Re: Versaworks suddenly loses the ability to rotate

Thats what I meant about moving the folder, redirecting Queue A.

I guess I lucked out on some of that driver snafu. It did play havock with my design station and the twin Radeon cards. Took a day and a half to see both screens in better than 800x600. But it had no effect on printing here.
by teamADW
Tue Nov 22, 2016 8:22 pm
Forum: Roland VersaWorks and other Software
Topic: Versaworks suddenly loses the ability to rotate
Replies: 9
Views: 813

Re: Versaworks suddenly loses the ability to rotate

what is really getting to me is that this did work, and then stopped. On 2 machines.

and there is nothing more infuriating than spending thousands of dollars on hardware and software to have any option or button greyed out. :evil: