Search found 5 matches

by LGray
Tue Aug 28, 2018 8:39 pm
Forum: Engraving
Topic: METAZASTUDIO error - Unexpected file format / Can't upgrade software
Replies: 4
Views: 373

Re: METAZASTUDIO error - Unexpected file format / Can't upgrade software

Yes I unzipped the whole file. I'll try uninstalling and reinstalling. Thanks
by LGray
Tue Aug 28, 2018 10:22 am
Forum: Engraving
Topic: METAZASTUDIO error - Unexpected file format / Can't upgrade software
Replies: 4
Views: 373

Re: METAZASTUDIO error - Unexpected file format / Can't upgrade software

The one on this link

http://download.rolanddg.jp/en/3d.html#mpx90

64bit - Windows 10 1.20

On my other laptop I have version 2.0 running

It's when I try and open METAZAStudio Document (.mzs)

Thanks
by LGray
Sun Aug 26, 2018 2:33 pm
Forum: Engraving
Topic: METAZASTUDIO error - Unexpected file format / Can't upgrade software
Replies: 4
Views: 373

METAZASTUDIO error - Unexpected file format / Can't upgrade software

Hello, I have a new laptop and have downloaded metaza studio and drivers from you website, everything seemed fine until I went to open a metaza file and I had this error - Unexpected file format. I searched on this forum and it says to upgrade the software, which I have tried to do but I have this e...
by LGray
Sat Jun 17, 2017 9:47 am
Forum: Hardware
Topic: MPX-90 'Rub' marks left on engraved items
Replies: 7
Views: 959

Re: MPX-90 'Rub' marks left on engraved items

I've tried searching for it in the search bar but nothing else comes up... I typed in 'rub marks', 'MPX 90 rubbing' ... what should I search for? I tried the green and blue nose cone, it's had a new head and it's had some parts changed when it went back to Roland ... They tried saying that this time...
by LGray
Sat Jun 17, 2017 9:22 am
Forum: Hardware
Topic: MPX-90 'Rub' marks left on engraved items
Replies: 7
Views: 959

MPX-90 'Rub' marks left on engraved items

Hello, We have had the machine since September and in October we noticed a faint rub mark while engraving text, which has gotten worse. Anyway to cut a very long story short the machine has been looked at by two engineers and sent back but it is still rubbing. Has anyone had this problem? Is it comm...