Search found 2837 matches

by Kai Perry
Fri Mar 22, 2019 2:53 pm
Forum: Hardware
Topic: SP-300V print/lam/cut with crop marks
Replies: 7
Views: 73

Re: SP-300V print/lam/cut with crop marks

Thanks, needed a change of image.
by Kai Perry
Fri Mar 22, 2019 9:59 am
Forum: Hardware
Topic: roland vp300 (upgraded to vp300i firmware) print isssue
Replies: 2
Views: 35

Re: roland vp300 (upgraded to vp300i firmware) print isssue

The difference between the VP-300/VP-300i is the ability to utilise the intelligent pass control profiles, you can download both from this website . From the print it looks like the feed calibration may be set to use default media settings in VersaWorks as the feed looks correctly set, other than th...
by Kai Perry
Thu Mar 21, 2019 10:06 am
Forum: Hardware
Topic: er1: wrong cmd
Replies: 1
Views: 22

Re: er1: wrong cmd

The error means that the information sent is not understood, which software are you using?
by Kai Perry
Thu Mar 21, 2019 10:05 am
Forum: Hardware
Topic: SP-300V print/lam/cut with crop marks
Replies: 7
Views: 73

Re: SP-300V print/lam/cut with crop marks

Have you tested the job without the laminate, if it performs the same try a material with a different backing material.
by Kai Perry
Thu Mar 21, 2019 10:04 am
Forum: Warranties & Roland Care
Topic: Lef 200 test print
Replies: 2
Views: 33

Re: Lef 200 test print

It's likely just down to the material you are printing on and how the ink is applied to the surface, try printing on a more stable media for your test prints.
by Kai Perry
Wed Mar 20, 2019 10:19 am
Forum: Engraving
Topic: EGX-30A Overlapping issue during engraving
Replies: 3
Views: 70

Re: EGX-30A Overlapping issue during engraving

It looks like the plate is moving, how is it held?

If not this which software are you using?
by Kai Perry
Tue Mar 19, 2019 10:09 am
Forum: Roland VersaWorks and other Software
Topic: Custom Cut not working in v6.2.1
Replies: 7
Views: 108

Re: Custom Cut not working in v6.2.1

Just a thought at a potential work around, instead of using CustomCut use the new cropmark feature to add cropmarks to each row and then use the print and cut with cropmarks to output the work.
by Kai Perry
Mon Mar 18, 2019 3:55 pm
Forum: Roland VersaWorks and other Software
Topic: Custom Cut not working in v6.2.1
Replies: 7
Views: 108

Re: Custom Cut not working in v6.2.1

Hi Dan,

Thanks for letting me know, it all helps to hopefully get a faster resolution.
by Kai Perry
Mon Mar 18, 2019 10:06 am
Forum: Hardware
Topic: SP-300V print/lam/cut with crop marks
Replies: 7
Views: 73

Re: SP-300V print/lam/cut with crop marks

It's not the roller, it's the parts that hold the roller in place, if they are cracked, you can get the issue you are having.

Other than that it could be that the material is causing the slippage on the feed.
by Kai Perry
Mon Mar 18, 2019 10:04 am
Forum: Hardware
Topic: Printer printing blues and magentas even in grayscale print
Replies: 12
Views: 109

Re: Printer printing blues and magentas even in grayscale print

What does everything else print like?