roland sp300v randomly printing

General chat that doesn't fit into other categories
Post Reply
bennett745
Member
Posts: 17
Joined: Sun Oct 02, 2016 12:01 pm

roland sp300v randomly printing

Post by bennett745 » Thu Jul 12, 2018 8:57 pm

hi
my sp300v has developed a fault while printing it will randomly fire (in my case yellow) a line at a time for no reason almost like its been told to do so
i.e it will be printing and all of a sudden it will fire one line of color while mid print it usually does this more at the beginning of the print

i initially thought it may be the head but it doesn't do it all the time like a leaky head it just does it randomly almost like a data fault

ive changed cables re installed versa tried different files swapped heads over and still does it im now thinking it could be the main board
has anyone else had this fault before i fork out for a new board

dan

User avatar
Kai Perry
Moderator
Posts: 2632
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: roland sp300v randomly printing

Post by Kai Perry » Thu Jul 19, 2018 10:25 am

Have you changed both head and trailing cables?
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

bennett745
Member
Posts: 17
Joined: Sun Oct 02, 2016 12:01 pm

Re: roland sp300v randomly printing

Post by bennett745 » Thu Jul 26, 2018 11:42 am

hi tried cables its bizzare ill try add a photo to show

User avatar
Kai Perry
Moderator
Posts: 2632
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: roland sp300v randomly printing

Post by Kai Perry » Fri Jul 27, 2018 4:46 pm

Try the trailing cables as well.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest