LEF2-200 | Problem operating

General chat that doesn't fit into other categories
Post Reply
JaviTorr
Member
Posts: 7
Joined: Mon Apr 08, 2019 9:19 pm

LEF2-200 | Problem operating

Post by JaviTorr » Fri Jun 28, 2019 6:37 pm

Hi!

I've recently bought a LEF2-200 and I'm having some issues.

The most exasperating is that can't send two jobs in a row without restarting the printer (!) as the queue hangs up ripping. Before restarting the printer I tried to close Versaworks and all his processes, run Versaworks as administrator and even I re-initialize Versaworks.

My Versaworks version is 6.3.1 and the firmware version is 1.10

I have more issues, but this is the most important for me to resolve because I can't work properly without going crazy.

Thank you!

User avatar
Joe Wigzell
Gold Member
Posts: 939
Joined: Thu Apr 05, 2012 9:07 am
Location: Clevedon, North Somerset
Contact:

Re: LEF2-200 | Problem operating

Post by Joe Wigzell » Mon Jul 01, 2019 9:02 am

Have you tried ramping up the memory usage in the Edit>Preferences menu? In there you can also up the number of concurrent RIP processes.
Joe Wigzell
Academy and Creative Centre Manager
Roland DG UK Ltd
http://www.rolanddg.co.uk

PhillyDee
Silver Member
Posts: 220
Joined: Fri Jun 03, 2016 10:45 pm
Location: South Shields, UK
Contact:

Re: LEF2-200 | Problem operating

Post by PhillyDee » Tue Jul 02, 2019 8:47 am

Whats your hardware specs too? Laptop, desktop, ssd or mechanical etc?
Roland BN-20 (CMYKWh)
Roland Versa UV LEF-20 (CMYK Pr Wh)
HPC Laser - LS1290PRO 80W Laser cutter/engraver x4
HPC Laser - LS6090PRO 80W Laser cutter/engraver x2
Trotec Speedy 300 120W with JC Vision Camera system and rotary axis.
30W Galvo Fiber Laser Engraver

JaviTorr
Member
Posts: 7
Joined: Mon Apr 08, 2019 9:19 pm

Re: LEF2-200 | Problem operating

Post by JaviTorr » Tue Jul 02, 2019 10:22 am

Hi, Joe and Philly

Thank you for your help.

I ramped up the memory usage to 3072 MB, but I can only select 1 in Max. # of concurrent RIP processes. The issue still persist.

Anyway, I have just realized that Windows 7 Home Edition running in a Laptop (mechanical) is not compatible with Versaworks 6. Maybe my issues are caused by this incompatibility.

Testing now with another computer.

User avatar
Joe Wigzell
Gold Member
Posts: 939
Joined: Thu Apr 05, 2012 9:07 am
Location: Clevedon, North Somerset
Contact:

Re: LEF2-200 | Problem operating

Post by Joe Wigzell » Tue Jul 02, 2019 10:40 am

Ah yes...very likey the Home edition!
Joe Wigzell
Academy and Creative Centre Manager
Roland DG UK Ltd
http://www.rolanddg.co.uk

JaviTorr
Member
Posts: 7
Joined: Mon Apr 08, 2019 9:19 pm

Re: LEF2-200 | Problem operating

Post by JaviTorr » Tue Jul 02, 2019 2:42 pm

Mistery solved.

I tested with another Windows 7 Home edition laptop and everything worked fine.

I think the other one needs a refreshing format :)

Thank you!

User avatar
Kai Perry
Moderator
Posts: 3125
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: LEF2-200 | Problem operating

Post by Kai Perry » Tue Jul 02, 2019 3:24 pm

Really you want to use Windows 10 64bit with the latest version of VersaWorks.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

JaviTorr
Member
Posts: 7
Joined: Mon Apr 08, 2019 9:19 pm

Re: LEF2-200 | Problem operating

Post by JaviTorr » Sun Jul 14, 2019 11:44 am

You are right. Since I operate Versaworks under Windows 10 everything is fine.

Thank you for your help.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest