BN 20 issue with blotching/bad dot gain

General chat on substrates, materials and inks
Post Reply
renniwano
Member
Posts: 15
Joined: Mon Jul 28, 2014 11:32 pm

BN 20 issue with blotching/bad dot gain

Post by renniwano » Fri Nov 02, 2018 3:05 pm

So, a little history first

I had issues with my BN 20 and my black print back in June and it required a new head and dampers..
I had also previously renewed the wipers and captop..

So, run forward to now..

New print head, new dampers..
Decide to update to versaworks dual the day after.. printed and blotching on my black ink..
Sorted it out after numerous attempts by simply altering the colour profile..

Image to show blotching/dot gain issue https://ibb.co/gyZf00

A week after and the red is doing the same.. but this time NOTHING has helped.. unless I print EVERYTHING in the highest quality.. which isn't why I purchased this machine..

I have over a couple of months now, tried numerous profiles, media, humidities, room temps etc.. all the things I would be advised to do first.. even had a tech this morning screenshare and check my versaworks settings.. nothing wrong..

So.. since having a new head and dampers.. I have had nothing but issues.. I have used three different versions of versaworks, I am using roland eco sol max inks.. and have always used the generic 1 vinyl setting.. but have tried all the generic settings, profiles etc

I have been asked to consider having an ICC made for the media I use (CartonGraf 80) but don't feel this should be something I have to pay out for when nothing has changed since using the same media for years..

Can someone please advise.. have profiles changed in the software or something ?? or is it simply something else ??

I can't send out work like this.. and having to print everything in highest quality is time consuming when it's only cheap childrens stickers I am sending out..

Any help really appreciated..
Nikki

User avatar
Kai Perry
Moderator
Posts: 2603
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: BN 20 issue with blotching/bad dot gain

Post by Kai Perry » Fri Nov 02, 2018 4:54 pm

Hi Nikki,

A few questions to begin this -

The CartonGraf media, where is supplied from and what is it aimed at machine wise? (I haven't heard of it previously)

What Colour management are you using?

Have you tried VersaWorks 6.0?

What are you designing with and has this changed at all recently?

What does the nozzle check look like?

The profiles haven't changed in the software, only the software has been updated.


I would start by testing a different media, to see if this changes the output significantly, then I would print out the Roland Color chart and try using the built in spot colors in your design. Also to check print out the Roland VersaWorks test print.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

renniwano
Member
Posts: 15
Joined: Mon Jul 28, 2014 11:32 pm

Re: BN 20 issue with blotching/bad dot gain

Post by renniwano » Fri Nov 02, 2018 10:52 pm

Hi Kai..

Thank you for your message..

CartonGraf is from MDP Supplies as a basic digital monomeric gloss for indoor/outdoor use..

I use Coreldraw 2018 for setting up images or images that have been sent to me for cut lines.. and nothing has changed..

I have been using the same media, inks and settings all year.. my head replacement is the only change :(

I have printed the versaworks test print and still the reds look blotchy..

I have tried a couple of media.. including a different manufacturer with no significant difference.. and almost all of the generic profiles..

Printing at the highest quality on any profile, yields an almost perfect print.. so totally confused as to why..

As a quick question.. could my new head/dampers be the issue.. as all this has started since replacement..

The nozzle check though, is fine..

renniwano
Member
Posts: 15
Joined: Mon Jul 28, 2014 11:32 pm

Re: BN 20 issue with blotching/bad dot gain

Post by renniwano » Fri Nov 02, 2018 10:54 pm

I did also trial slowing the head down on the draft 2 speed.. blotching is less, just the images aren't as crisp.. so ink layout/dry time does seem a factor..

renniwano
Member
Posts: 15
Joined: Mon Jul 28, 2014 11:32 pm

Re: BN 20 issue with blotching/bad dot gain

Post by renniwano » Sat Nov 03, 2018 1:20 pm

I also forgot to mention.. this happens with versaworks, versaworks dual and versaworks 6

User avatar
Kai Perry
Moderator
Posts: 2603
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: BN 20 issue with blotching/bad dot gain

Post by Kai Perry » Mon Nov 05, 2018 10:06 am

I would contact the Roland Care team and get them to look at the machine, maybe there is a issue with the dampers supplying too much ink or something like that.

Strange that it seems to affect the red output more.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest