Small dot in 0%

General chat on substrates, materials and inks
Post Reply
voodoo.la.trottola
Member
Posts: 9
Joined: Tue Jun 11, 2019 1:17 pm

Small dot in 0%

Post by voodoo.la.trottola » Wed Jul 29, 2020 10:47 am

Hello,
I deal with color calibration of printing machines.
I had a problem with Roland's machines.
I've recently calibrated the SG2-300.
I created the profile as standard: create new media, template, linearization, ink limit and create iic profile with separate software.
After making the entire profile, dots for 0% appeared on the test printout.

I had the same situation with the LEJ-640 and sometimes with the RF-640, though occasionally
This only happens with the Rolands at Versaworks. Other software and printing machines does not have this problem.
I am also wondering about the different values in Fine tune Apply. Sometimes they suggest percentage coverage and then optical densities.

ICC profiles are generated in various programs: i1Profiler, Fiery Color Profiler and Color Tool HDM. Changing the GCR from 0% to 30% did not help.
I wonder where the error could be? the devices I calibrate are x-rite Isis, i1pro 1 and 2.

Update: on the same day I was making an ICC profile on the same material and therefore VersaWorks 6.6.3 for RF-640 and this problem did not occur.
Attachments
b.jpg
a.jpg
20200729_111903.jpg
01.PNG
02.PNG

User avatar
Joe Wigzell
Gold Member
Posts: 1001
Joined: Thu Apr 05, 2012 9:07 am
Location: Clevedon, North Somerset
Contact:

Re: Small dot in 0%

Post by Joe Wigzell » Thu Jul 30, 2020 9:20 am

What colour management settings did you use when printing? What is the test file you used?
Joe Wigzell
Academy and Creative Centre Manager
Roland DG UK Ltd
http://www.rolanddg.co.uk

voodoo.la.trottola
Member
Posts: 9
Joined: Tue Jun 11, 2019 1:17 pm

Re: Small dot in 0%

Post by voodoo.la.trottola » Thu Jul 30, 2020 10:33 am

By default, I set Eci Coated v2, graphic perceptually, vector relative. But it even shows up on VersaWorks defaults (Prepress Europe, True Rich Color).

I have a test file of mine, but these dots come out on every file.
My test file: https://we.tl/t-jF7iYC6VZ1
This is standardized PDF released with PDF-X:4/2010 for Eci Coated v2

voodoo.la.trottola
Member
Posts: 9
Joined: Tue Jun 11, 2019 1:17 pm

Re: Small dot in 0%

Post by voodoo.la.trottola » Thu Jul 30, 2020 10:34 am

Back in the old VersaWorks 5 there was a problem that they couldn't be pdf with layers. But that's not the problem.

User avatar
Joe Wigzell
Gold Member
Posts: 1001
Joined: Thu Apr 05, 2012 9:07 am
Location: Clevedon, North Somerset
Contact:

Re: Small dot in 0%

Post by Joe Wigzell » Thu Jul 30, 2020 10:44 am

Have you tried printing with Density Control Only colour management setting?
Joe Wigzell
Academy and Creative Centre Manager
Roland DG UK Ltd
http://www.rolanddg.co.uk

voodoo.la.trottola
Member
Posts: 9
Joined: Tue Jun 11, 2019 1:17 pm

Re: Small dot in 0%

Post by voodoo.la.trottola » Thu Jul 30, 2020 10:53 am

No, this option is used only when printing Total Ink Limit and half test to icc.
By using the same print machine with a different rip (Ergosoft), this problem does not exist. I'm trying to understand where the error is.

User avatar
Joe Wigzell
Gold Member
Posts: 1001
Joined: Thu Apr 05, 2012 9:07 am
Location: Clevedon, North Somerset
Contact:

Re: Small dot in 0%

Post by Joe Wigzell » Thu Jul 30, 2020 11:09 am

I think it's in the colour management, hence if you try Density Control Only it will not edit the colours (and white point) and may give you the results you're after
Joe Wigzell
Academy and Creative Centre Manager
Roland DG UK Ltd
http://www.rolanddg.co.uk

voodoo.la.trottola
Member
Posts: 9
Joined: Tue Jun 11, 2019 1:17 pm

Re: Small dot in 0%

Post by voodoo.la.trottola » Thu Jul 30, 2020 11:16 am

That's not it, I think the error is in the media template.
I also don't understand the different values in the different media templates
Zrzut ekranu 2020-07-30 o 12.14.29.png

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest