Cyan smearing

Warranties, repairs and maintenance
Post Reply
N.E.stickers
Member
Posts: 22
Joined: Mon Mar 06, 2017 10:46 am

Cyan smearing

Post by N.E.stickers » Fri Sep 14, 2018 10:25 am

I posted a short while back about a problem with the magenta printhead in my VP300, which turned out to be a result of deflected nozzles. I am in the process of flushing this, which is why my test print has no magenta.

However, as part of the removal of the magenta head for flushing, I had to take out the data cables for the black and cyan to get at the screws to release the magenta.

That's all I have done to the cyan cartridge but when I have replaced the cables and done a test print to see if the magenta is coming through yet after I flushed it, the blue is smearing all over the print bed.

Does anyone have any idea why this is. Could it be a faulty data cable or have I knocked the head out of height alignment somehow? I did notice that one of the pins on one of the two cables that go into the blue is slightly bent, but I think that it was like that before I removed it.
Attachments
blue.jpg
blue.jpg (65.56 KiB) Viewed 294 times

User avatar
Kai Perry
Moderator
Posts: 2591
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: Cyan smearing

Post by Kai Perry » Fri Sep 14, 2018 10:39 am

It'll be down to a faulty head or trailing cable, causing electrical interference.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

N.E.stickers
Member
Posts: 22
Joined: Mon Mar 06, 2017 10:46 am

Re: Cyan smearing

Post by N.E.stickers » Fri Sep 14, 2018 10:42 am

Thanks Kai - knew you'd be straight on it. As far as I am aware the head is fine, as it was printing with no issues before I opened the printer. I'm sorry I am such a luddite but could you explain a little more about the trailing cable. Where is it trailing from and to and how do I go about trying to fix it?

N.E.stickers
Member
Posts: 22
Joined: Mon Mar 06, 2017 10:46 am

Re: Cyan smearing

Post by N.E.stickers » Fri Sep 14, 2018 10:48 am

If its any help, it only does it on the first part of the test print.

N.E.stickers
Member
Posts: 22
Joined: Mon Mar 06, 2017 10:46 am

Re: Cyan smearing

Post by N.E.stickers » Fri Sep 14, 2018 12:06 pm

No joy - any suggestions friends?

User avatar
Kai Perry
Moderator
Posts: 2591
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: Cyan smearing

Post by Kai Perry » Fri Sep 14, 2018 3:02 pm

The head cable is from head to carriage board and the trailing cable is from print carriage board to mainboard.

I would look to replace the head cable in the first instance, replacing the trailing cables isn't fun.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

N.E.stickers
Member
Posts: 22
Joined: Mon Mar 06, 2017 10:46 am

Re: Cyan smearing

Post by N.E.stickers » Fri Sep 14, 2018 3:13 pm

Kai thanks - if this is any help I have removed and tested all of the head cables and I don't think a head cable is causing an issue. Essentially, the black one is working fine, so I swapped the black head cables (at the print carriage board and the head connection)with all of the others in turn and had the same issue. So I think that the head cables are all working fine.

I took the cyan head out again, replaced it, tightened the screws and had a small amount of improvement.

Some further things I have notice - the smear doesn't occur as the printer does its first movement from right to left. It's happening as it comes back.

There is no dust, lint etc under the head as I cleaned the head and surrounds when I took it out.

I have run a couple of medium and powerful cleaning cycles to try to flush out any smearing as a result of the cleaning process, but no joy.

User avatar
Kai Perry
Moderator
Posts: 2591
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: Cyan smearing

Post by Kai Perry » Fri Sep 14, 2018 4:32 pm

Just checking, if you swap the head cable from the black for the cyan, does the issue change over to the black head?
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

N.E.stickers
Member
Posts: 22
Joined: Mon Mar 06, 2017 10:46 am

Re: Cyan smearing

Post by N.E.stickers » Sat Sep 15, 2018 6:29 am

Hi Kai - no it doesn't - I have tried interchanging the cables in various combinations but nothing changes - which I am assuming means there's no problems with the cables.

User avatar
Kai Perry
Moderator
Posts: 2591
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: Cyan smearing

Post by Kai Perry » Mon Sep 17, 2018 8:50 am

Likely then a fault with the print carriage board.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests