Solid yellow banding over print

Warranties, repairs and maintenance
Post Reply
PS Reklame
Member
Posts: 3
Joined: Mon Nov 05, 2018 3:17 pm

Solid yellow banding over print

Post by PS Reklame » Mon Nov 05, 2018 3:21 pm

Hi!

Does anyone know why yellow ink floods any printing I do? I'd just completed 2 jobs with great results and then the very next day the yellow starts flooding the media as you can see in the attached JPG.

Anyone else had this issue before?

Just completed replacing the cyan/black printhead and all dampers were replaced, too. Tried reattaching the printhead cables, too.

We have a Roland Versacamm SP540i.

Thanks and hope someone can help!
Attachments
20181105_122111.jpg
20181105_122104.jpg

User avatar
Kai Perry
Moderator
Posts: 2603
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: Solid yellow banding over print

Post by Kai Perry » Mon Nov 05, 2018 5:49 pm

It's an electrical issue, could be down to the head or trailing cables or more board related, causing the head to constantly fire.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

PS Reklame
Member
Posts: 3
Joined: Mon Nov 05, 2018 3:17 pm

Re: Solid yellow banding over print

Post by PS Reklame » Tue Nov 06, 2018 11:56 am

Kai Perry wrote:
Mon Nov 05, 2018 5:49 pm
It's an electrical issue, could be down to the head or trailing cables or more board related, causing the head to constantly fire.
There is a bit of damage on the one contact as yopu can see here. Could it be that?
20181106_114851.jpg
20181106_114819.jpg

User avatar
Kai Perry
Moderator
Posts: 2603
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: Solid yellow banding over print

Post by Kai Perry » Tue Nov 06, 2018 5:00 pm

It could be that or possibly the board which may have a bad contact.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

PS Reklame
Member
Posts: 3
Joined: Mon Nov 05, 2018 3:17 pm

Re: Solid yellow banding over print

Post by PS Reklame » Thu Nov 08, 2018 4:23 pm

Thanks for the help! I need to replace the magenta/yellow printhead anyway so I ordered that plus a new cable. So hopefully that'll take care of the issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests