VS-540i banding issue

Warranties, repairs and maintenance
JayDee
Member
Posts: 10
Joined: Thu Aug 13, 2020 9:41 am

Re: VS-540i banding issue

Post by JayDee » Wed Aug 26, 2020 7:58 am

Hi Kay, I was hoping to get a reply.... not available anymore?

TDR
Member
Posts: 24
Joined: Fri Aug 19, 2016 1:23 pm

Re: VS-540i banding issue

Post by TDR » Wed Aug 26, 2020 8:36 pm

Take a look (search) on signs101.com

User avatar
Kai Perry
Moderator
Posts: 3445
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: VS-540i banding issue

Post by Kai Perry » Tue Sep 01, 2020 11:19 am

You would need a Roland certified engineer to get into service mode and replace the parts correctly.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

JayDee
Member
Posts: 10
Joined: Thu Aug 13, 2020 9:41 am

Re: VS-540i banding issue

Post by JayDee » Wed Sep 02, 2020 5:45 pm

We managed to replace the dampers and cap top.
Problem now is that the ink is, for some reason, not flowing.
- powerful cleaning, no ink flow
- choke cl, no ink flow
- fill ink, no ink flow
what could be the cause of this?
Can someone help me out?

JayDee
Member
Posts: 10
Joined: Thu Aug 13, 2020 9:41 am

Re: VS-540i banding issue

Post by JayDee » Thu Sep 03, 2020 8:42 am

Also removed air from the dampers with a syring. no changes
pump is working...

JayDee
Member
Posts: 10
Joined: Thu Aug 13, 2020 9:41 am

Re: VS-540i banding issue

Post by JayDee » Tue Sep 08, 2020 12:05 pm

update: we gave up and bought a new printer. thx for all the tips!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest