VS540i Quality Issue

Warranties, repairs and maintenance
Post Reply
em555
Member
Posts: 31
Joined: Mon Jul 06, 2015 4:20 pm

VS540i Quality Issue

Post by em555 » Fri Feb 23, 2018 11:01 am

I've a 2 year old VS540i which has been running great and never had an issue.

Very recently i have noticed some prices are becoming very 'grainy'. Colours are fine, it just seems the quality isn't as sharp.
I've done a text print and all colours are printing 100% with nothing missing or dropping out.

This can be seen on a range of materials from satin paper to roller banner material and adhesive vinyl.

I've done a powerful clean which hasn't seemed to help.
Any advice would be great.

Many Thanks

User avatar
mrtn
Gold Member
Posts: 2631
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: VS540i Quality Issue

Post by mrtn » Fri Feb 23, 2018 2:07 pm

1) never do powerful clean. ever. if you were to need one there's nothing a powerful clean would fix. call for service.
2) check that your head carriage is in lower position.
Roland Dealer since 1993
facebook
instagram

em555
Member
Posts: 31
Joined: Mon Jul 06, 2015 4:20 pm

Re: VS540i Quality Issue

Post by em555 » Thu Mar 01, 2018 3:26 pm

Thanks for the reply.
The head carriage is indeed in the lower position.

I was doing some test prints this afternoon on a Mactac vinyl and have attached some close up photos.
Both heater and dryer are set to 35 degrees. I've tried printing with the genetic Vinyl 1/2 setting and the Vinyl HD setting - both in high quality.

These photos make it look a lot worse than it is to the eye, however the quality really isn't what it should be.
Any suggestions?
20180301_141958_resized.jpg
20180301_141954_resized.jpg

User avatar
mrtn
Gold Member
Posts: 2631
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: VS540i Quality Issue

Post by mrtn » Thu Mar 01, 2018 6:17 pm

Perform a detailed bi-dir adjustment. If that doesn’t help then you might have the printhead out of alignment, probably due to a media crash.
Roland Dealer since 1993
facebook
instagram

em555
Member
Posts: 31
Joined: Mon Jul 06, 2015 4:20 pm

Re: VS540i Quality Issue

Post by em555 » Fri Mar 02, 2018 10:51 am

Thanks, I'll look into it and give that a go. I've never once experienced a media crash or a slight strike of any kind however.

User avatar
mrtn
Gold Member
Posts: 2631
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: VS540i Quality Issue

Post by mrtn » Fri Mar 02, 2018 11:16 am

Ok, but how is the nozzle test? Please post a scan.
Roland Dealer since 1993
facebook
instagram

em555
Member
Posts: 31
Joined: Mon Jul 06, 2015 4:20 pm

Re: VS540i Quality Issue

Post by em555 » Fri Mar 02, 2018 3:06 pm

Please see attached. I've done the calibration tests and adjusted. I've also done another print run of the same image which hasn't changed much, however the HD media profile seems to work a bit better, also deeper colours come out a lot better.

I'm wondering would this be a media profile problem? I'm using a Mactac vinyl however cannot find a suitable profile specific to this product.

Thanks
20180302_134702_resized.jpg

User avatar
mrtn
Gold Member
Posts: 2631
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: VS540i Quality Issue

Post by mrtn » Fri Mar 02, 2018 8:12 pm

Just like I thought. Your printhead bias alignment is off by a little bit. Enough to spoil the raster.

If you look the columns you see a jagged edge exactly mid column. This is the misalignment. The columns need to be 100% straight. You can ask your tech to come and align it for you. It’s a quick job.

Regarding Mactac: it’s one of the worst brandname print vinyl I have ever seen. Way too many print quality issues way too often.
Roland Dealer since 1993
facebook
instagram

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest