Page 1 of 1

LEJ 640 F error axe 1 Elitron support

Posted: Sun Apr 15, 2018 12:48 am
by cikoucorp
Hello
i have an LEJ 640 F with Elitron support. and i got this error message while printing; the printer stop printing and it show me: error axe 1 message on Elitron support screen.i have to wait like 5 min to restart printing. it did happened to me like 6 month ago i tried to contact roland support but they didn't answer me. i hope u can help me guys thank you
IMG_2457.JPG

Re: LEJ 640 F error axe 1 Elitron support

Posted: Wed Oct 24, 2018 5:11 pm
by cikoucorp
Hello i think we found the solution
the electric box is over heated so i had to place an external fan to reduce the heat and it did work for me
thanks any way hope it can help someone else

Re: LEJ 640 F error axe 1 Elitron support

Posted: Wed Jul 10, 2019 6:13 am
by am-design
Hello,
I also have the same problem as you!

Have you air conditioned your room?

I reported this problem a few days after installing the machine but no one answers me about my exact problem. I am told that the problem comes from the fact that I do not have air conditioning and that the printer heats up, whereas it is only the table which is put in error and that, even demonstrating after the trainer m ' asked to lower the temperature thermostat to 10 degrees instead of 30 degrees, the printer worked again without having the error on the control box of the table.
However, the first time the error appeared, there was this module originally that was not well connected, and after having reconnected correctly, under the request of Roland Belgium, the machine is out of his mistake, but since everything continues to go wrong, more if I use the white print that is longer and at that moment the table stops faster.
But since I do not have the right to open the cabinet without the presence of a technician it is very complicated for me to work since 2017, which damaged the printheads every time error occurred and that the printer continued to print, and thus to rub on the media that was no longer sucked.
What makes the machine is HS since October 2018 :(