Font error

Post questions, share ideas and techniques relating to engraving and impact imaging
Post Reply
peak
Member
Posts: 8
Joined: Wed Oct 25, 2017 6:06 am
Location: Stockholm, Sweden

Font error

Post by peak » Tue Jan 16, 2018 1:20 pm

Installed Dr Engrave 2.72 on a Vista 32-bit. Previous computer is running XP 32-bit without any problem.
  • When I double-click on a .ded file I get a popup saying "Standard1Line Illigal Font Select" (yes, spelling is illigal). Clicking on Ok displays the Font Select dialog. No matter what font I select, the popup is repeated. Have to use Task Manager to shut it down.
  • However, if I open Dr Engrave program and from there select Open it works. My guess is that some fonts are missing.
Is there a fix for this? Is there a list with required fonts available?
Regards,
Peter

peak
Member
Posts: 8
Joined: Wed Oct 25, 2017 6:06 am
Location: Stockholm, Sweden

Re: Font error

Post by peak » Tue Jan 16, 2018 3:59 pm

Noone?
Regards,
Peter

User avatar
mrtn
Gold Member
Posts: 2625
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Font error

Post by mrtn » Tue Jan 16, 2018 4:11 pm

Seems like a really rare error. Never seen this before.
Roland Dealer since 1993
facebook
instagram

peak
Member
Posts: 8
Joined: Wed Oct 25, 2017 6:06 am
Location: Stockholm, Sweden

Re: Font error

Post by peak » Tue Jan 16, 2018 4:43 pm

Me neither. Hence the question ...
Is there someone at Roland that can search for "Illigal" (with that spelling, yes) in the source code and thus give me a hint what is causing this?
Regards,
Peter

User avatar
mrtn
Gold Member
Posts: 2625
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: Font error

Post by mrtn » Tue Jan 16, 2018 7:01 pm

Give people a moment.
Roland Dealer since 1993
facebook
instagram

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest