MPX-70 Issues

Post questions, share ideas and techniques relating to engraving and impact imaging
Post Reply
kevinjplee
Member
Posts: 7
Joined: Mon Mar 02, 2015 7:59 pm

MPX-70 Issues

Post by kevinjplee » Wed Mar 25, 2015 6:08 pm

I have recently acquired an MPX-70 and am having problems getting it to engrave photo's.
I have installed all upgrades to Dr Metaza2, Head Manager and printer driver ( I use Windows7)
When I attempt to engrave a photo I get no image whatsoever, and when I checked Head Manager it is not showing any green or red bars
Have tried running "readjust pins" but do not get any impressions on test plate.
Any suggestions would be most grateful

User avatar
Ryan Anderson
Moderator
Posts: 365
Joined: Fri Oct 04, 2013 1:57 pm
Contact:

Re: MPX-70 Issues

Post by Ryan Anderson » Thu Mar 26, 2015 10:22 am

Sounds like the head may be faulty. I would suggest trying another head in the machine if you can get hold of one or at the very least take the head out and fit it back in again.
Ryan Anderson
RolandCare Engineer
Roland DG (UK) Ltd
My LinkedIn Profile

kevinjplee
Member
Posts: 7
Joined: Mon Mar 02, 2015 7:59 pm

Re: MPX-70 Issues

Post by kevinjplee » Fri Apr 03, 2015 3:55 pm

Thank you Ryan. Unfortunately not possible to check with another head.
It is OK printing text and line drawings but on images it is not. Have cleaned head and gone through motions of changing head. ran tests and although test sheet shows that pins are Ok still can't get red/green bars to "light up."

User avatar
Kai Perry
Moderator
Posts: 2406
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: MPX-70 Issues

Post by Kai Perry » Sun Apr 05, 2015 3:00 pm

The green bars are irrelevant, it's only there as an indication of the use of the head on the MPX-70, when you print multiple times the colour changes, try changing the driver settings to bidirectional and RolandMD and then printing the calibration again.

If this doesn't work I would suggest replacing the head and using this one for text only.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

kevinjplee
Member
Posts: 7
Joined: Mon Mar 02, 2015 7:59 pm

Re: MPX-70 Issues

Post by kevinjplee » Sun Jun 21, 2015 4:32 pm

Have now purchased new head but am a bit confused over installing it.
Have ran Head manager and put new head on
H/M then asks me to insert material and lower head so that it "lightly touches material"

This is my problem, as the head is parked (when viewed from front of machine) on left hand side of machine, and not in centre.

I don't want to risk new head by guessing the height where the head touches material.
Should I initially move material to left hand side to obtain height, then move back to centre of platen?

User avatar
mrtn
Gold Member
Posts: 2627
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: MPX-70 Issues

Post by mrtn » Sun Jun 21, 2015 8:40 pm

Click the power button.

Also please read the manual.
Roland Dealer since 1993
facebook
instagram

kevinjplee
Member
Posts: 7
Joined: Mon Mar 02, 2015 7:59 pm

Re: MPX-70 Issues

Post by kevinjplee » Mon Jun 22, 2015 2:40 pm

When I installed new head I followed on screen instructions and pressed power button, but head still remained on left hand side of m/c. Manual just advises to follow on screen instructions.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest