Roland EGX 600

Post questions, share ideas and techniques relating to engraving and impact imaging
Post Reply
richthom1976
Member
Posts: 2
Joined: Tue Jul 14, 2015 2:19 pm

Roland EGX 600

Post by richthom1976 » Tue Jul 14, 2015 4:32 pm

Hello
We have an EGX 600, great machine.

however we are experiencing a motor jam notice and the machine stope.

the machine will operate for approximately 20-30 seconds and stop

We have opened the top case - replaced the micro switch for the front cover - what we have observed - above the motor head towards the back there as a large green circuit board, with a smaller one behind to the right and a clear relay switch, in side the relay, the brass contact closes when the door micro switch is closed and opens when that switch opens, but there is also a number of other cables running from the large switch circuit board. If I unplug these then the switch closes and open.

When the machine stops after about 20-30 seconds, the relay switch position and the motor lock appears on the control panel screen, is there any thing I can check to locate the issue

Thank you all
Richard

User avatar
Andrew Dudley
Gold Member
Posts: 438
Joined: Tue Jul 26, 2011 10:04 am
Location: Clevedon - England
Contact:

Re: Roland EGX 600

Post by Andrew Dudley » Fri Jul 17, 2015 10:44 am

Hello Richard,

Is this happening on initalisation of the machine?
The machine finds it'h 'Home' positions in the first instance, by finding the micro switches.

It would be good to know what direction is failing, the machine will look for the Z axis first, and then move in XY axis. Is it finding the Z axis and then not the XY axis?
Andrew Dudley
Business Manager - 3D & Dental
Roland DG (UK) Ltd
Web: www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest