TECHSOFT TS-30 - engraving light flashing?

Post questions, share ideas and techniques relating to 3D prototyping and milling
Post Reply
Fhully
Member
Posts: 7
Joined: Fri Oct 10, 2014 4:59 pm

TECHSOFT TS-30 - engraving light flashing?

Post by Fhully » Thu Oct 23, 2014 5:51 pm

Hello,

I work in a school and have an old TS-30. I have turned the machine on, the bed has moved back and then forwards like it does but then I used to be able to put my material onto the bed and press the view button to move the material back to below the tool to then be able to set the depth. I am ready to set the depth but the engraving light (green LED, below the power LED) is flashing - why?! What do I need to do to fix it so I can move the material back and get it set up to work on my material?

Please help!

Thank you,
Fabia

Fhully
Member
Posts: 7
Joined: Fri Oct 10, 2014 4:59 pm

Re: TECHSOFT TS-30 - engraving light flashing?

Post by Fhully » Thu Oct 23, 2014 5:53 pm

Also where can I find a PDF of the manual? A google search hasn't brought up anything?

User avatar
Andrew Dudley
Gold Member
Posts: 438
Joined: Tue Jul 26, 2011 10:04 am
Location: Clevedon - England
Contact:

Re: TECHSOFT TS-30 - engraving light flashing?

Post by Andrew Dudley » Tue Oct 28, 2014 6:28 pm

Hi Fabia,

I'll ask tech support to see if they have a manual, but could you raise a ticket so then can send it via email to you?

With regards to the light, it is that you have the safety cover open when pressing view? The machine won't do an Auto Move if the cover is open.
Andrew Dudley
Business Manager - 3D & Dental
Roland DG (UK) Ltd
Web: www.rolanddg.co.uk

Fhully
Member
Posts: 7
Joined: Fri Oct 10, 2014 4:59 pm

Re: TECHSOFT TS-30 - engraving light flashing?

Post by Fhully » Wed Oct 29, 2014 5:04 pm

Thank you, I have logged a ticket.

The safety cover is closed and the table is moving backwards and forwards but just not completing the motion? Could it be that it is not fully closed so it won't complete the motion or would it just not move at all if it wasn't fully closed?

User avatar
Andrew Dudley
Gold Member
Posts: 438
Joined: Tue Jul 26, 2011 10:04 am
Location: Clevedon - England
Contact:

Re: TECHSOFT TS-30 - engraving light flashing?

Post by Andrew Dudley » Wed Oct 29, 2014 6:01 pm

It would not move at all if the safety cover is open.

Perhaps there is something stopping the movement, like a build up of swarf and cutting dust in the mechanism?
Andrew Dudley
Business Manager - 3D & Dental
Roland DG (UK) Ltd
Web: www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests