MDX 40 - stopping mid way through job?

Post questions, share ideas and techniques relating to 3D prototyping and milling
Post Reply
Safa
Member
Posts: 4
Joined: Tue Sep 22, 2015 9:23 pm

MDX 40 - stopping mid way through job?

Post by Safa » Wed Dec 02, 2015 3:41 pm

I am using Dr Engrave with my MDX 40 milling machine - sometimes the cutter will stop part way through a project and just 'sit there' , but continuing to spin.

I have tried pausing and resuming printing - the head just goes back to start position.

I can see the job is there in the queue, but I can't reactivate it. Sometimes, by shutting down and restating computer the machine will kick in again or I can start it as a new job and it will start from scratch without a problem.

Sometimes the MDX40 printer icon shows an exclamation mark and, by troubleshooting, I read that there is something paused in queue to print - which can be resolved by troubleshooting.

but then I might have same problem again.

Does anyone know this problem and have some advice please?

probably totally unrelated, I also have an exclamation mark that 'biometric coprocessor' is not installed properly - whatever that is

User avatar
mrtn
Gold Member
Posts: 2582
Joined: Tue Feb 14, 2012 4:37 pm
Location: Tallinn, Estonia

Re: MDX 40 - stopping mid way through job?

Post by mrtn » Wed Dec 02, 2015 3:48 pm

Usually it's a comms issue. Always connect the machine directly to the machine. If so, then check another port, try other cables, as short as possible. Disable power management in Windows settings.
Roland Dealer since 1993
facebook
instagram

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest