Page 1 of 1

EGX 600 Reset HELP

Posted: Fri Apr 14, 2017 3:17 am
by Alikatguitars
Hi.
PLEASE can someone put me out of my misery.
I have bought an EGX600. I have Worked out how to do basics on it... however.. it came down a bit hard into some brass, it tried to engrave then an emergency stop warning cut the machine off.. i managed to do it a second time.. now evwrything moves.. X Y Z ..etc.. but the spindle will not fire up.. there are no warnings.. the belt has not slipped.. the machine has only done 49 hours.. the spring is tight and the auto Z is off.. so all basic stuff tried..
Apparently it can be reset somehow.. the nose cone was and is off.

Re: EGX 600 Reset HELP

Posted: Tue Apr 18, 2017 11:43 am
by Kai Perry
You can perform a user initialise by pressing the Enter Key whilst turning on the power.

Re: EGX 600 Reset HELP

Posted: Wed May 03, 2017 4:27 am
by Alikatguitars
Will try that..
Thinking it might have over worked and blown the spindle motor?

Re: EGX 600 Reset HELP

Posted: Wed May 17, 2017 12:25 pm
by Alikatguitars
So.. was advised it could of been an overloaded motor of the circuit board .. spent a fortune on a new motor.. and it ain't that ! Everything works and moves.. except the motor won't start up.. doin my head in...
Where do I get the circuit board.. and how much.. and is that the tge only other thing it could be ?

Re: EGX 600 Reset HELP

Posted: Wed May 24, 2017 8:34 am
by Alikatguitars
right..over it..
replaced brand new motor, brand new circuit board.. and still motor wont start !!!
surely someone can help !!

Re: EGX 600 Reset HELP

Posted: Tue May 30, 2017 11:46 am
by Kai Perry
Which board did you replace?

Re: EGX 600 Reset HELP

Posted: Thu Sep 14, 2017 4:58 pm
by Signsaver1
Hello I have the exact same issue. Everything moves except the motor won't spin/start. We bought a new motor on the advice of Roland, but it made no difference. We gave it to an approved Roland engineer up here in Scotland, but he was more a printer expert than an engraving expert and he had it for a year at his premises before I finally collected it being charged for a board in the process which he said he couldn't return (he swapped it to no avail). It was working fine, until a motor lock I believe..according to my staff. But as it was going home time they just left it rather than look at it, and the next day wouldn't spin up. If I lived down south I'd gladly take it to an expert but there's nobody up here with any expertise in these machines. It's been sitting now for 18months not being used, such a waste of a 10grand machine. Any advice, please?

Re: EGX 600 Reset HELP

Posted: Fri Sep 15, 2017 2:53 pm
by Kai Perry
I remember the machine and some of the early issues, I shall have a look into it and come back to you.