Page 1 of 1

Printspooler App MFC problem

Posted: Thu Aug 11, 2016 10:15 am
by signdesign
Hi All,
Hope you can help me, we have an old - but recently refurbished - Versacamm SP-300, which I control from a Windows 10 machine with Colorip 2.2, old software I'm sure but it always worked fine for us. However, since yesterday I keep getting the error message 'Printspooler App MFC has stopped working' and I can't print. I've tried uninstalling and reinstalling Colorip, and after that it worked once, then I got the same message again. Any help would be greatly appreciated.
UPDATE: I installed Colorip on an old Vista machine as a workaround, and I get the same message, however this is AFTER printing/cutting, so it does work after a fashion... Would that indicate a fault in the software of the printer rather than the computer? And could that be fixed? Thanks for any help

Re: Printspooler App MFC problem

Posted: Wed Aug 24, 2016 4:23 pm
by Mark Elvidge
Hi Signdesign. Development on Colorip stopped well before windows Vista also. From within your Windows 10 can you create a windows XP virtual machine? i think you can do this from 7 & 8.

I would try running it on a Windows XP system and probably no higher. The message you are getting is from the software rather than the printer. The only software on the printer is firmware and any errors there would show on the printer screen not the PC.