CutStudio Plugins

MIKEKENNY2
Member
Posts: 18
Joined: Wed Jul 12, 2017 3:24 pm

Re: CutStudio Plugins

Post by MIKEKENNY2 » Wed Feb 06, 2019 11:53 am

Hi Kai,
Have you ever found a fix for the Cutstudio plug in corrupting the preferences file in illustratorCC 2019?

User avatar
Kai Perry
Moderator
Posts: 2880
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: CutStudio Plugins

Post by Kai Perry » Thu Feb 07, 2019 2:39 pm

Hi Mike,

Japan are looking at this further, but since the release of the method, they have only had a couple of instances where customers still have the issue, which is harder to identify the cause.

In house the software works as expected.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

MIKEKENNY2
Member
Posts: 18
Joined: Wed Jul 12, 2017 3:24 pm

Re: CutStudio Plugins

Post by MIKEKENNY2 » Thu Feb 07, 2019 5:29 pm

That's strange Kai! if you look at the reviews of the plug in on adobe exchange loads of people have the exact same problem,
once you launch cutstudio, you corrupt the prefs file, once you dump cutstudio AI works fine again?

WalterL
Member
Posts: 1
Joined: Wed Mar 27, 2019 1:38 pm

Re: CutStudio Plugins

Post by WalterL » Wed Mar 27, 2019 1:49 pm

Hello Roland Users,
I bought my Roland GS-24 last week. I have following problems with CutStudio:

1. Unable to install the program in English language, the program installed in some kind of German language but with terrible and sometimes unreadable translations!. How can I install it in English? I live in Switzerland, my computer is configured in German but most Programms including Adobe are in English.

2. I use it with Adobe Illustrator, having same problem like other users, the preferences file gets corrupted when exiting the Programm.

Is Roland working on a solution?

Thanks for reply,
Walter

Area30
Member
Posts: 1
Joined: Thu Mar 28, 2019 3:52 pm

Re: CutStudio Plugins

Post by Area30 » Thu Mar 28, 2019 4:29 pm

Hi,
I have a new Roland GS-24 connected to Windows 7 Pro 64 bit. My software is CutStudio V3.10 and Adobe Illustrator 2019 and I can't install the Roland CutStudio Plugin 3.3.0. When I press the buttom "Install" in "My Exchange" the buttom label immediately changes to "Uninstall", but when you open Illustrator, there is no Roland CutStudio plugin.
Pressing the "Uninstall" button in "My Exchange"the buttom label immediately changes to "Install".
I tried the alternative way to install the plugin as described under http://download.rolanddg.jp/en/upgrade/ ... 018_en.pdf with Anastasiy's Extension Manager, but this software says, that the plugin is already installed and I should uninstall it first - but how? "My Exchange" says that the plugin is "uninstalled".
I contacted the Roland support in the Netherlands and we had a Teamviewer session, but the support couldn't find anything and help.

Do I now have a piece of noble scrap on my desk?

Hoping for help, best regards
Torben

User avatar
Kai Perry
Moderator
Posts: 2880
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: CutStudio Plugins

Post by Kai Perry » Fri Mar 29, 2019 9:51 am

It sounds like your Creative Cloud account is not synced correctly.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests