BN-20, messed up testpattern can´t be fixed

Need advice on using your Roland Hardware.
Please note we do not give engineering advice in this group
Post Reply
pixel
Member
Posts: 14
Joined: Fri Mar 03, 2017 10:40 am

BN-20, messed up testpattern can´t be fixed

Post by pixel » Wed Jul 22, 2020 11:37 am

Hello,

I almost expected this to happen one day.
After the weekend, when I came back to the office the printer was beeping, displaying an error. Didn´t note it down but it obviously was a malfunction of the wiper sensor. So I extra cleaned all the mess that this thing from hell left in the wiper area, I even removed the sponge (Who designed this with a non-replacable waste area?). I replaced both wipers, did multiple cleaning runs, cleaned it with a cleaning cartridge and still the test pattern is messed up. I even checked if the wipers are at the right position, they are. What else can I do?

thanks

User avatar
Kai Perry
Moderator
Posts: 3379
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: BN-20, messed up testpattern can´t be fixed

Post by Kai Perry » Wed Jul 22, 2020 1:16 pm

If you are UK based speak to the RolandCare team on 01275 335540, they can advise you further on possible solutions.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

pixel
Member
Posts: 14
Joined: Fri Mar 03, 2017 10:40 am

Re: BN-20, messed up testpattern can´t be fixed

Post by pixel » Thu Jul 23, 2020 10:19 am

Not from UK. Anyway I just ignored the testpattern yesterday and did a normal print. 4 bars 100% C/Y/K/White without problems. Then I started some customer stuff printing on white vinyl, no problems. After that I had some white prints on transparent in queue and guess what, no white printed. :(

Ah yes I also changed the capping station. There are white ink remains in it so there is white ink coming through the head. Already a while ago I was about to drop the white ink feature since it is such a crap, just problems all the time, wasting tons of expensive ink.

I have no clue why it is not printing white now, everything cleaned, after the last cleaning process I could even see the white ink flow at the tank refill process.

PhillyDee
Silver Member
Posts: 246
Joined: Fri Jun 03, 2016 10:45 pm
Location: South Shields, UK
Contact:

Re: BN-20, messed up testpattern can´t be fixed

Post by PhillyDee » Thu Jul 23, 2020 11:04 am

pixel wrote:
Thu Jul 23, 2020 10:19 am
Not from UK. Anyway I just ignored the testpattern yesterday and did a normal print. 4 bars 100% C/Y/K/White without problems. Then I started some customer stuff printing on white vinyl, no problems. After that I had some white prints on transparent in queue and guess what, no white printed. :(

Ah yes I also changed the capping station. There are white ink remains in it so there is white ink coming through the head. Already a while ago I was about to drop the white ink feature since it is such a crap, just problems all the time, wasting tons of expensive ink.

I have no clue why it is not printing white now, everything cleaned, after the last cleaning process I could even see the white ink flow at the tank refill process.
Are you shaking the white ink every day?
EX-Roland BN-20 (CMYKWh) (Head Death)
Roland Versa UV LEF-20 (CMYK Pr Wh)
HPC Laser - LS1290PRO 80W Laser cutter/engraver x4
HPC Laser - LS6090PRO 80W Laser cutter/engraver x2
Trotec Speedy 300 120W with JC Vision Camera system and rotary axis.

pixel
Member
Posts: 14
Joined: Fri Mar 03, 2017 10:40 am

Re: BN-20, messed up testpattern can´t be fixed

Post by pixel » Fri Jul 24, 2020 9:14 am

Except for the weekend yes. This can´t be the reason anyway, since there are white remains in the capping station. So there are pigments. Yesterday I made some more head cleaning and directly after that it prints 1-2mm white and fades then.

User avatar
Kai Perry
Moderator
Posts: 3379
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: BN-20, messed up testpattern can´t be fixed

Post by Kai Perry » Fri Jul 24, 2020 12:05 pm

It's likely that the damper is clogged and only allowing a slight amount of White ink through, and when you perform a clean more is pushed through.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

pixel
Member
Posts: 14
Joined: Fri Mar 03, 2017 10:40 am

Re: BN-20, messed up testpattern can´t be fixed

Post by pixel » Fri Jul 24, 2020 2:03 pm

Okay, what would be the solution to this ? Printing a large sheet with a cleaning cartridge? How much ink is kept in the tanks btw ?

User avatar
Kai Perry
Moderator
Posts: 3379
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: BN-20, messed up testpattern can´t be fixed

Post by Kai Perry » Fri Jul 24, 2020 4:33 pm

Damper replacement would be the most likely route to fixing it, you would end up wasting a lot of ink with the cleaning fluid route.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

pixel
Member
Posts: 14
Joined: Fri Mar 03, 2017 10:40 am

Re: BN-20, messed up testpattern can´t be fixed

Post by pixel » Sat Jul 25, 2020 1:49 pm

I thought more of printing only "white", just using a cleaning cartridge instead. But you are right. This would also waste a lot of cleaning liquid and the white ink in the system. The dampers are right above the printhead, right? I gotta check these on monday. I hope they are accessible a bit easier than other stuff.

User avatar
Kai Perry
Moderator
Posts: 3379
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: BN-20, messed up testpattern can´t be fixed

Post by Kai Perry » Mon Jul 27, 2020 9:04 am

You would end up wasting all ink not just the White and a cleaning cartridge as the cleans, clean all lines. Due to the single head with multiple channels.
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest