Feed motor Error

Need advice on using your Roland Hardware.
Please note we do not give engineering advice in this group
Post Reply
User avatar
Vmaxriderza
Member
Posts: 42
Joined: Fri Jan 10, 2014 2:41 pm
Location: Solwezi - Zambia

Feed motor Error

Post by Vmaxriderza » Sat Feb 03, 2018 1:09 pm

Good afternoon

I have replaced the one head on my VP540i today. Unfortunately I re-inserted the head cables scew and 2 of the connectors mad contact ending in only printing 2 colors. I immediately knew it was a blown fuse. I fixed the cables, installed a new fuse and did i print test. All well - 4 colors printing. I switched off the printer and after restarting - I get the error Feed Motor Error - 00CC-0004. This error only occurs when I insert the fuse for the Cyan and Yellow. If I remove the fuse all is well and I can do print test on the Blue and Black. Any advice will be appreciated as I am not sure if it is my Servo board or main board that has blown something.

Regards

User avatar
Vmaxriderza
Member
Posts: 42
Joined: Fri Jan 10, 2014 2:41 pm
Location: Solwezi - Zambia

Re: Feed motor Error

Post by Vmaxriderza » Sat Feb 03, 2018 5:44 pm

Good day

I am in the most northern part of Zambia so I dont have any tech's available. I have replaced the one head on my VP540i today. Unfortunately I re-inserted the head cables incorrectly and 2 of the connectors made contact. This result ended in only printing 2 colors. I immediately knew it was a blown fuse. I fixed the cables, installed a new fuse and did i print test. All well - 4 colors printing. I switched off the printer and after restarting - Suddenly I get an error Feed Motor Error - 00CC-0004. This error only occurs when I insert the fuse for the Cyan and Yellow. If I remove the fuse all is well and I can do print test on the Blue and Black. Any advice will be appreciated as I am not sure if it is my Servo board or main board that has blown something and not sure what to strip for repairs. As I say I am miles away from the nearest tech centre.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest