MPX-90 No Striking Action

Need advice on using your Roland Hardware.
Please note we do not give engineering advice in this group
Post Reply
GolfdevilFCL
Member
Posts: 2
Joined: Sun Jan 08, 2017 4:21 pm

MPX-90 No Striking Action

Post by GolfdevilFCL » Wed May 23, 2018 12:30 am

I've had my MPX-90 since January 2015 and have had no issues up until yesterday (2018-05-21). Just the night before, I printed about 5 pieces. On the last piece toward the end of printing, a gouge mark appeared. I've never had that done before. I finished for the night, and the next day, went to print a piece, and nothing would print.

The print job went to the machine, and the machine appeared to be executing the print job. However, the print head never touched the material. After several attempts, I inspected the marking pin using a loupe; the pin is undamaged and in great condition. I then used the MPX-90 Head Manager and attempted to adjust the marking pin. During the process, the marking pin touched the material briefly and only once.

I took the head mechanism apart and cleaned the up and down rods that the head rides on; no change in results.

Looking at other comments online, it may be possible that the proximity sensor is damaged, but I don't know how to check this. There are no troubleshooting instructions in the manuals for this. Has anyone else experienced this?

Can anyone help with this issue?

Thank you.

M&MEngravePrint
Member
Posts: 17
Joined: Thu Jun 02, 2016 3:21 pm

Re: MPX-90 No Striking Action

Post by M&MEngravePrint » Wed May 23, 2018 9:07 am

Hi,

I've had a similar problem in the past. I managed to solve it by using the Head Manager to readjust the pin. The first run readjusting the pin didn't strike the material, but on the second run it was okay.

I'm guessing you have probably tried that though as you have cleaned the head up.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest