SP540V issues newbie

Post questions, share ideas and techniques related to sign-making and graphics production
Post Reply
CARBONCHARGER
Member
Posts: 2
Joined: Mon Dec 02, 2019 12:44 pm

SP540V issues newbie

Post by CARBONCHARGER » Mon Dec 02, 2019 1:14 pm

Hey Guys, I was wondering if anybody could help me please...

Recently purchased a used Sp540V (its an older version as a network printer) it's in immaculate condition though. I'm very new to this. I was printing some banners for our a friend just as it came with some banner material and i seem to get these weird lines in random intervals in the print - any ideas?

Also what settings does everyone use in versa works for print quality head passes etc etc like I say i'm very new to this but want to start using the printer to its full potential soon with stickers etc as i have a large format electric cold laminator here too and everything just stood here dormant.

Many thanks
CC
Attachments
3932123B-8E51-4985-A21D-4E82B1544C78.jpeg

User avatar
Kai Perry
Moderator
Posts: 3169
Joined: Wed Aug 03, 2011 3:59 pm
Location: Clevedon
Contact:

Re: SP540V issues newbie

Post by Kai Perry » Tue Dec 10, 2019 10:25 am

It looks profile related, the profile is either not able to make the colour you need or the amount of ink is wrong, which media are you using?

Also are the lines vertical or horizontal?
Kai Perry
Application Engineer
Roland DG (UK) Ltd
http://www.rolanddg.co.uk

CARBONCHARGER
Member
Posts: 2
Joined: Mon Dec 02, 2019 12:44 pm

Re: SP540V issues newbie

Post by CARBONCHARGER » Thu Dec 12, 2019 5:01 pm

Hey thanks for the reply! Media is just a generic banner from sign trade supplies. What profile would you recommend? Heat settings and print settings etc? Sorry completely new to this! Don’t know what makes prints better etc. The lines are horizontal too

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest